<!DOCTYPE html><html lang="en" class="no-js"><head><meta charSet="UTF-8"/><link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png"/><link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png"/><link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png"/><link rel="manifest" href="/site.webmanifest"/><link rel="mask-icon" href="/safari-pinned-tab.svg" color="#5bbad5"/><meta name="msapplication-TileColor" content="#00a300"/><meta name="theme-color" content="#ffffff"/><script type="application/javascript">document.documentElement.classList.remove("no-js");</script><link rel="stylesheet" data-href="https://fonts.googleapis.com/css?family=Open+Sans:300,400,600,700|Ubuntu:700&amp;display=swap"/><script type="application/javascript">
          function handleTab(e) {
              if (e.keyCode === 9) { // the "I am a keyboard user" key
                  document.body.classList.add('user-is-tabbing');
                  clearTimeout(window.stopTabbing);
                  
                  window.stopTabbing = setTimeout(function () {
                    document.body.classList.remove('user-is-tabbing');
                  }, 5000);
              }
          }
          
          window.addEventListener('keydown', handleTab);</script><script type="text/javascript" src="//cdn-3.convertexperiments.com/js/10034293-10034007.js"></script><style data-styled="" data-styled-version="5.1.1">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</style><link rel="preconnect" href="https://fonts.gstatic.com" crossorigin /><meta name="viewport" content="width=device-width"/><meta charSet="utf-8"/><title>Outreach Case Manager - Tenancy Support - Job in Sydney - Launchpad Youth Community Inc </title><meta name="description" content="We are seeking someone to deliver client-centred early intervention to support young people experiencing homelessness or at risk of homelessness in the City of Sydney local government area."/><meta name="keywords" content=" community jobs, environmental jobs, green jobs, ngo jobs, not for profit jobs, non-profit jobs, social work jobs, fundraising jobs, humanitarian jobs, development jobs"/><meta property="fb:app_id" content="186032674854571"/><script src="https://connect.facebook.net/en_GB/all.js?hash=df1c2daa170ca0a5ec7aeccd11cba13f&amp;ua=modern_es6" async=""></script><script type="application/javascript">window.fbAsyncInit = function() {
                FB.init({
                  appId            : '186032674854571',
                  autoLogAppEvents : true,
                  xfbml            : true,
                  version          : 'v4.0'
                });
              };</script><script src="https://www.googleoptimize.com/optimize.js?id=OPT-NNZ7D36"></script><script async="" defer="" src="https://connect.facebook.net/en_US/sdk.js"></script><link rel="contents" href="https://www.ethicaljobs.com.au/sitemap.xml" title="Sitemap"/><link rel="search" href="https://www.ethicaljobs.com.au" title="Search this site"/><meta property="og:title" content="Outreach Case Manager - Tenancy Support - Job in Sydney - Launchpad Youth Community Inc "/><meta property="og:description" content="We are seeking someone to deliver client-centred early intervention to support young people experiencing homelessness or at risk of homelessness in the City of Sydney local government area."/><meta property="og:site_name" content="EthicalJobs.com.au"/><meta property="og:type" content="website"/><meta property="og:url" content="https://www.ethicaljobs.com.au/members/Launchpad/outreach-case-manager-tenancy-support-1"/><meta property="og:image" content="https://static.ethicaljobs.com.au/media/social/1473238219_6KYQe_.png"/><meta property="og:image:width" content="1200"/><meta property="og:image:height" content="630"/><meta itemProp="name" content="Outreach Case Manager - Tenancy Support - Job in Sydney - Launchpad Youth Community Inc "/><meta itemProp="description" content="We are seeking someone to deliver client-centred early intervention to support young people experiencing homelessness or at risk of homelessness in the City of Sydney local government area."/><meta itemProp="image" content="https://static.ethicaljobs.com.au/media/social/1473238219_6KYQe_.png"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@EthicalJobs"/><meta name="twitter:title" content="Outreach Case Manager - Tenancy Support - Job in Sydney - Launchpad Youth Community Inc "/><meta name="twitter:description" content="We are seeking someone to deliver client-centred early intervention to support young people experiencing homelessness or at risk of homelessness in the City of Sydney local government area."/><meta name="twitter:image:src" content="https://static.ethicaljobs.com.au/media/social/1473238219_6KYQe_.png"/><script type="application/ld+json">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</script><meta name="next-head-count" content="29"/><link rel="preload" href="/_next/static/css/eb752eb38bc1cfc81eb5.css" as="style"/><link rel="stylesheet" href="/_next/static/css/eb752eb38bc1cfc81eb5.css" data-n-g=""/><noscript data-n-css=""></noscript><script defer="" nomodule="" src="/_next/static/chunks/polyfills-a40ef1678bae11e696dba45124eadd70.js"></script><script src="/_next/static/chunks/webpack-92393694fd0b53db7fa5.js" defer=""></script><script src="/_next/static/chunks/framework-2f612445bd50b211f15a.js" defer=""></script><script src="/_next/static/chunks/main-6d848910cff452bf7614.js" defer=""></script><script src="/_next/static/chunks/pages/_app-6a91b43404848d084971.js" defer=""></script><script src="/_next/static/chunks/pages/members/%5Borganisation%5D/%5Bjob%5D-3aaa7d04a5a1c31b49d0.js" defer=""></script><script src="/_next/static/fE1QFrSBX-bpSoxHTMkrd/_buildManifest.js" defer=""></script><script src="/_next/static/fE1QFrSBX-bpSoxHTMkrd/_ssgManifest.js" defer=""></script><style data-styled="" data-styled-version="5.1.1">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</style><style data-href="https://fonts.googleapis.com/css?family=Open+Sans:300,400,600,700|Ubuntu:700&display=swap">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</style></head><body><div id="__next"><link rel="preconnect" href="https://fonts.gstatic.com"/><link href="https://fonts.googleapis.com/css2?family=Open+Sans:wght@400;600;700&amp;display=swap" rel="stylesheet"/><div class="Layoutstyles__PageLayout-sc-1gkxqig-0 fNVODH"><header aria-labelledby="header-title" class="Headerstyles__FixedHeader-sc-j1829s-0 jqbLnr"><h1 hidden="" id="header-title" class="Headingstyles__StyledHeading-sc-1wgj8fz-0 btQabW">Header</h1><div class="Headerstyles__StyledHeader-sc-m3tp4l-0 ebkNfV"><button class="MenuButtonstyles__StyledMenuButton-sc-15hr9ou-0 hFsQYp">menu</button><a href="/" class="Headerstyles__LogoContainer-sc-m3tp4l-1 jRrxIG"><svg viewBox="0 0 1000 229" class="Logostyles__StyledLogo-sc-2iwtf0-0 iLvUhj" aria-labelledby="logo-header-title"><title id="logo-header-title">Ethical Jobs Logo</title><g fill="none" fill-rule="evenodd"><path d="M783.222 204.116c-6.069 7.684-14.299 11.53-24.682 11.53-10.388 0-18.611-3.846-24.682-11.53-6.07-7.687-9.102-18.073-9.102-31.156 0-13.082 3.032-23.5 9.102-31.262 6.071-7.752 14.294-11.631 24.682-11.631 10.383 0 18.613 3.879 24.682 11.631 6.07 7.762 9.107 18.18 9.107 31.262 0 13.083-3.037 23.469-9.107 31.156zm9.613-70.914c-4.248-4.784-9.275-8.492-15.075-11.125-5.799-2.629-12.21-3.947-19.22-3.947-7.012 0-13.42 1.318-19.22 3.947-5.799 2.633-10.821 6.341-15.075 11.125-4.246 4.793-7.55 10.555-9.912 17.301-2.359 6.746-3.54 14.232-3.54 22.457 0 8.231 1.181 15.717 3.54 22.453 2.362 6.746 5.666 12.481 9.912 17.2a45.209 45.209 0 0015.075 11.025c5.8 2.633 12.208 3.947 19.22 3.947 7.01 0 13.421-1.314 19.22-3.947 5.8-2.629 10.827-6.305 15.075-11.025 4.246-4.719 7.55-10.454 9.912-17.2 2.359-6.736 3.541-14.222 3.541-22.453 0-8.225-1.182-15.711-3.541-22.457-2.362-6.746-5.666-12.508-9.912-17.301zM891.153 204.617c-6.877 7.358-15.984 11.029-27.312 11.029-6.477 0-11.703-.303-15.681-.91-3.977-.606-6.978-1.245-9-1.92v-73.241c1.208-.941 2.728-1.953 4.55-3.037 1.821-1.075 3.944-2.086 6.373-3.033 2.426-.941 5.057-1.719 7.891-2.324 2.83-.608 5.798-.91 8.9-.91 6.475 0 11.902 1.148 16.291 3.437 4.379 2.293 7.92 5.362 10.619 9.203 2.697 3.847 4.651 8.369 5.866 13.557 1.216 5.197 1.822 10.693 1.822 16.492 0 13.759-3.44 24.314-10.319 31.657zm11.937-70.909c-4.049-4.853-9.002-8.631-14.87-11.328-5.868-2.697-12.58-4.044-20.133-4.044-6.876 0-12.844.98-17.905 2.933-5.057 1.952-8.734 3.808-11.022 5.559V68.155l-13.154 2.432v151.332c3.911 1.351 8.901 2.628 14.972 3.846 6.07 1.213 13.755 1.82 23.066 1.82 7.685 0 14.668-1.25 20.937-3.74 6.271-2.496 11.666-6.104 16.188-10.827 4.518-4.72 8.023-10.451 10.519-17.197 2.495-6.745 3.743-14.364 3.743-22.861 0-7.959-1.046-15.274-3.137-21.951-2.093-6.678-5.158-12.444-9.204-17.301zM997.369 186.415c-1.755-3.304-4.046-6.139-6.879-8.501-2.831-2.357-6.102-4.374-9.813-6.056a280.35 280.35 0 00-11.631-4.936 424.554 424.554 0 01-10.42-4.43c-3.037-1.337-5.6-2.789-7.688-4.343-2.093-1.557-3.676-3.345-4.755-5.375-1.079-2.027-1.619-4.458-1.619-7.298s.61-5.239 1.82-7.196c1.216-1.958 2.836-3.58 4.86-4.867 2.017-1.281 4.345-2.228 6.976-2.835 2.631-.611 5.429-.915 8.397-.915 7.417 0 13.051.676 16.893 2.023 3.846 1.35 6.573 2.43 8.195 3.239l3.033-11.736c-1.89-.942-5.158-2.022-9.813-3.24-4.653-1.214-10.555-1.819-17.701-1.819-11.197 0-19.998 2.628-26.403 7.89-6.41 5.261-9.61 12.14-9.61 20.637 0 4.453.809 8.231 2.429 11.332a25.543 25.543 0 006.472 7.991c2.698 2.224 5.799 4.181 9.307 5.869a216.823 216.823 0 0011.128 4.953c4.854 2.022 8.935 3.777 12.242 5.262 3.302 1.484 5.967 3.033 7.991 4.655 2.025 1.617 3.469 3.436 4.35 5.459.875 2.026 1.314 4.453 1.314 7.284 0 5.937-2.464 10.15-7.382 12.646-4.926 2.495-11.165 3.741-18.715 3.741-4.184 0-7.86-.268-11.029-.809-3.169-.538-5.902-1.177-8.193-1.922-2.298-.739-4.115-1.415-5.462-2.021-1.35-.607-2.228-1.043-2.631-1.315l-3.439 11.934c1.618.809 4.855 1.99 9.713 3.543 4.852 1.549 11.867 2.326 21.041 2.326 12.269 0 21.947-2.427 29.031-7.283 7.079-4.858 10.622-12.004 10.622-21.447 0-4.991-.878-9.135-2.631-12.44M677.114 179.633c0 13.225-2.463 22.563-7.385 28.022-4.694 5.211-11.906 7.895-21.563 8.138-1.992.019-3.925.046-5.977.051v12.302c1.689.008 3.259.045 4.978.045.287 0 .558-.004.831-.008.063.004.122.008.187.008.103 0 .192-.014.298-.014h.037c8.069-.031 14.813-1.203 20.196-3.524 5.464-2.362 9.847-5.67 13.154-9.917 3.304-4.246 5.632-9.237 6.979-14.971 1.347-5.731 2.021-11.966 2.021-18.717V68.155l-13.756 2.542v108.936" fill="#51AF46"></path><g transform="translate(0 23)"><mask id="logo-header-mask-a" fill="#fff"><path d="M.06.124h557.687V205.94H.06z"></path></mask><path d="M557.737 21.69c-.101-9.991-7.49-18.216-17.11-19.655L521.648.124l.007 15.417c.067 10.031 7.475 18.298 17.119 19.732l8.086 1.332a30.33 30.33 0 0110.887 4.467c0-.882 0-1.793-.003-2.711h.003l-.01-16.671" fill="#51AF46" mask="url(#logo-header-mask-a)"></path><path fill="#25292E" mask="url(#logo-header-mask-a)" d="M0 203.169V62.963h94.684v26.505H31.56v27.516h56.042v25.895H31.56v33.784h67.777v26.506H0M362.741 149.96c0-7.687 1.25-14.935 3.744-21.749 2.496-6.811 6.104-12.747 10.828-17.802 4.719-5.06 10.45-9.072 17.195-12.04 6.744-2.964 14.43-4.453 23.063-4.453 5.666 0 10.858.506 15.576 1.521a76.062 76.062 0 0113.758 4.347l-6.269 24.08c-2.833-1.08-5.938-2.027-9.306-2.836-3.373-.808-7.152-1.212-11.332-1.212-8.901 0-15.546 2.765-19.93 8.294-4.383 5.533-6.573 12.816-6.573 21.85 0 9.577 2.057 16.994 6.171 22.256 4.113 5.256 11.296 7.89 21.548 7.89 3.639 0 7.552-.335 11.734-1.011 4.177-.671 8.023-1.751 11.531-3.24l4.249 24.686c-3.508 1.483-7.89 2.762-13.15 3.847-5.261 1.074-11.06 1.612-17.402 1.612-9.71 0-18.073-1.448-25.083-4.347-7.015-2.9-12.782-6.842-17.301-11.837-4.522-4.987-7.822-10.891-9.915-17.702-2.093-6.81-3.136-14.195-3.136-22.154"></path></g><path d="M507.005 205.128c2.967 0 5.8-.064 8.5-.203 2.697-.129 4.854-.335 6.472-.606v-22.862c-1.215-.266-3.033-.538-5.464-.808-2.424-.267-4.653-.405-6.677-.405-2.831 0-5.496.17-7.991.505-2.495.336-4.685.979-6.574 1.922-1.891.945-3.373 2.228-4.45 3.846-1.083 1.617-1.62 3.638-1.62 6.07 0 4.724 1.585 7.991 4.756 9.811 3.166 1.82 7.516 2.73 13.048 2.73zm-2.426-88.212c8.901 0 16.318 1.016 22.253 3.038 5.935 2.026 10.689 4.926 14.266 8.698 3.571 3.778 6.098 8.365 7.585 13.759 1.481 5.395 2.223 11.401 2.223 18.009v62.716c-4.317.947-10.316 2.059-18.004 3.337-7.688 1.282-16.996 1.921-27.921 1.921-6.877 0-13.117-.608-18.714-1.816-5.597-1.218-10.417-3.208-14.463-5.973-4.047-2.762-7.154-6.37-9.309-10.823-2.159-4.448-3.237-9.912-3.237-16.386 0-6.204 1.248-11.465 3.743-15.781 2.495-4.315 5.831-7.752 10.013-10.321 4.182-2.559 8.972-4.416 14.37-5.564 5.389-1.145 10.989-1.719 16.789-1.719 3.912 0 7.385.175 10.42.506 3.035.34 5.493.781 7.384 1.318V159c0-5.124-1.551-9.237-4.656-12.339-3.101-3.101-8.494-4.654-16.181-4.654-5.129 0-10.186.372-15.176 1.111-4.99.744-9.306 1.788-12.95 3.135l-3.841-24.273c1.753-.541 3.944-1.117 6.575-1.723a115.992 115.992 0 018.598-1.617c3.102-.474 6.374-.878 9.813-1.218a108.69 108.69 0 0110.42-.506zM290.011 146.253c-1.415-5.934-3.842-11.057-7.279-15.371-3.442-4.32-8.028-7.656-13.758-10.019-5.738-2.356-12.92-3.538-21.547-3.538-2.971 0-6.041.303-9.205.91-3.173.602-5.767 1.25-7.789 1.92V69.171l-10.551 1.696v.004l-5.967.961c-7.694 1.47-13.528 8.166-13.611 16.272h-.009v4.241l-.007-.018v133.842h30.145v-80.923a81.458 81.458 0 016.374-1.52c2.355-.474 4.882-.708 7.582-.708 6.744 0 11.362 2.022 13.86 6.07 2.497 4.044 3.744 10.923 3.744 20.633v56.448h30.146v-60.088c0-7.283-.708-13.887-2.128-19.828M180.866 199.663c-2.833 1.085-5.967 1.926-9.406 2.533-3.44.606-6.776.91-10.016.91-6.746 0-11.228-1.889-13.453-5.666-2.228-3.773-3.341-8.832-3.341-15.174v-37.429h36.216v-25.086H144.65V88.389l-16.545 2.67c-7.681 1.479-13.501 8.17-13.584 16.267h-.008v4.241c-.003-.004-.005-.013-.008-.018v71.122c0 6.879.641 13.15 1.926 18.816 1.277 5.662 3.539 10.493 6.775 14.467 3.24 3.98 7.553 7.081 12.95 9.305 5.393 2.224 12.205 3.342 20.433 3.342 6.473 0 11.936-.543 16.39-1.623 4.448-1.075 8.494-2.358 12.14-3.842l-4.253-23.473M328.021 122.412c-7.695 1.471-13.529 8.166-13.611 16.273l-.016 87.484h30.145V119.751l-16.518 2.661M616.15 203.308c-3.639-.267-6.541-.877-8.701-1.821-2.157-.941-3.811-2.154-4.954-3.638-1.148-1.49-1.923-3.305-2.324-5.464-.407-2.16-.609-4.586-.609-7.284V69.171l-16.518 2.661c-7.695 1.47-13.529 8.166-13.611 16.272h-.005l-.005 4.241-.006-.018v98.937c0 5.647.569 10.725 1.716 15.233 1.141 4.508 3.297 8.345 6.456 11.506 3.159 3.157 7.468 5.615 12.915 7.367 4.083 1.307 9.106 2.159 15.041 2.562.275.018.567.03.848.048.672.041 1.346.08 2.042.11.669.028 1.363.046 2.054.064.276.005.54.019.819.023v.014h7.765v-24.819l-2.923-.064M342.267 78.263c-3.58-3.169-7.789-4.756-12.647-4.756-4.854 0-9.073 1.587-12.643 4.756-3.578 3.168-5.366 7.518-5.366 13.046 0 5.533 1.788 9.884 5.366 13.053 3.57 3.168 7.789 4.751 12.643 4.751 4.858 0 9.067-1.583 12.647-4.751 3.57-3.169 5.36-7.52 5.36-13.053 0-5.528-1.79-9.878-5.36-13.046" fill="#25292E"></path><path d="M603.261 5.731c-18.999 2.839-33.596 19.088-33.799 38.83-.009.005-.014 11.036-.018 19.622 3.272-2.156 6.976-3.726 10.998-4.494l4.645-.847 21.846-3.57c19.046-2.84 33.687-19.181 33.826-38.996l.006-15.481-37.504 4.936" fill="#51AF46"></path></g></svg></a><nav aria-labelledby="main-nav-title" class="HeaderNavstyles__NavContainer-sc-1x66z3o-0 dgKDvR"><h2 hidden="" id="main-nav-title" class="Headingstyles__StyledHeading-sc-1wgj8fz-0 fAvvqR">Main Navigation</h2><ul class="HeaderNavstyles__NavList-sc-1x66z3o-1 dMpHAN"><li class="HeaderNavstyles__NavItem-sc-1x66z3o-2 tfnpW"><a href="/" class="HeaderNavstyles__NavLink-sc-1x66z3o-3 bUtvKO">Job Search</a></li><li class="HeaderNavstyles__NavItem-sc-1x66z3o-2 tfnpW"><a href="/blog" class="HeaderNavstyles__NavLink-sc-1x66z3o-3 bUtvKO">Career Advice</a></li><li class="HeaderNavstyles__NavItem-sc-1x66z3o-2 tfnpW"><a href="/about" class="HeaderNavstyles__NavLink-sc-1x66z3o-3 bUtvKO">About Us</a></li><li class="HeaderNavstyles__NavItem-sc-1x66z3o-2 tfnpW"><a href="/contact" class="HeaderNavstyles__NavLink-sc-1x66z3o-3 bUtvKO">Contact Us</a></li><li class="HeaderNavstyles__NavItem-sc-1x66z3o-2 tfnpW"><a href="/advertise" class="HeaderNavstyles__NavButtonGreenLink-sc-1x66z3o-5 kCrACZ">Post a Job</a><a href="https://employers.ethicaljobs.com.au" target="_blank" rel="noopener" class="HeaderNavstyles__NavButtonLink-sc-1x66z3o-4 dEvTTv">Employer Login</a></li></ul></nav><button class="SearchLinkstyles__ButtonLink-sc-yphez1-0 gJiryV"><a title="Go to search" class="SearchLinkstyles__SearchIconLink-sc-yphez1-1 tydcG"><svg viewBox="0 0 20 20" width="20" height="20" aria-labelledby="search_icon__title" role="img" prefix="header-search-icon" class="Iconstyles__StyledSvg-sc-1cuyaws-0 fQzGlt"><title id="search_icon__title">Search icon</title><path fill="currentColor" d="M18.125,15.804l-4.038-4.037c0.675-1.079,1.012-2.308,1.01-3.534C15.089,4.62,12.199,1.75,8.584,1.75C4.815,1.75,1.982,4.726,2,8.286c0.021,3.577,2.908,6.549,6.578,6.549c1.241,0,2.417-0.347,3.44-0.985l4.032,4.026c0.167,0.166,0.43,0.166,0.596,0l1.479-1.478C18.292,16.234,18.292,15.968,18.125,15.804 M8.578,13.99c-3.198,0-5.716-2.593-5.733-5.71c-0.017-3.084,2.438-5.686,5.74-5.686c3.197,0,5.625,2.493,5.64,5.624C14.242,11.548,11.621,13.99,8.578,13.99 M16.349,16.981l-3.637-3.635c0.131-0.11,0.721-0.695,0.876-0.884l3.642,3.639L16.349,16.981z"></path></svg></a></button></div><aside class="Headerstyles__MobileMenuContainer-sc-j1829s-1 YIwdd"><div aria-hidden="true" class="MobileMaskstyles__StyledMobileMask-sc-10pvmn6-0 bCNtuc"></div><nav aria-hidden="true" aria-labelledby="mobile-nav-title" class="MobileMenustyles__StyledMobileMenu-sc-1ns3t8b-0 ivWoOF"><h2 hidden="" id="mobile-nav-title" class="Headingstyles__StyledHeading-sc-1wgj8fz-0 fAvvqR">Mobile Navigation</h2><ul class="MobileMenustyles__StyledNavList-sc-1ns3t8b-1 bdENfZ"><li class="MobileMenustyles__StyledMenuLink-sc-1ns3t8b-2 jhnrdG"><a href="/" class="MobileMenustyles__StyledA-sc-1ns3t8b-3 jPcUyM">Job Search</a></li><li class="MobileMenustyles__StyledMenuLink-sc-1ns3t8b-2 jhnrdG"><a href="/blog" class="MobileMenustyles__StyledA-sc-1ns3t8b-3 jPcUyM">Career Advice</a></li><li class="MobileMenustyles__StyledMenuLink-sc-1ns3t8b-2 jhnrdG"><a href="/about" class="MobileMenustyles__StyledA-sc-1ns3t8b-3 jPcUyM">About Us</a></li><li class="MobileMenustyles__StyledMenuLink-sc-1ns3t8b-2 jhnrdG"><a href="/advertise" class="MobileMenustyles__StyledA-sc-1ns3t8b-3 jPcUyM">Advertise with Us</a></li><li class="MobileMenustyles__StyledMenuLink-sc-1ns3t8b-2 jhnrdG"><a rel="nofollow" href="/contact" class="MobileMenustyles__StyledA-sc-1ns3t8b-3 jPcUyM">Contact Us</a></li></ul></nav></aside></header><main class="Layoutstyles__PageContent-sc-1gkxqig-1 cqyuTp"><header aria-hidden="true" class="JobBannerstyles__StyledBanner-sc-11ipban-0 jTOHLr"></header><section aria-labelledby="job-title" class="JobDetailsstyles__JobContainer-sc-1whdsix-0 cRMJfX"><div class="JobDetailsstyles__JobSideCol-sc-1whdsix-2 oqJEt"><div class="EmployerLogostyles__LogoContainer-sc-13z8zbz-0 bVvkzU"><div class="EmployerLogostyles__MaxWidthContainer-sc-13z8zbz-1 irMUbW"><div class="CompanyLogostyles__AspectRatioOuter-sc-7gva35-0 fmeRKP"><div class="CompanyLogostyles__AspectRatioInner-sc-7gva35-1 hlzuxJ"><div class="CompanyLogostyles__ImageWrapper-sc-7gva35-2 gTojLJ"><img src="https://static.ethicaljobs.com.au/media/large/1473238219_6KYQe_.png" srcSet="https://static.ethicaljobs.com.au/media/large/1473238219_6KYQe_.png 1x, https://static.ethicaljobs.com.au/media/large-x2/1473238219_6KYQe_.png 2x" alt="Launchpad Youth Community Inc&#x27;s logo" class="CompanyLogostyles__StyledImage-sc-7gva35-3 bEZhaM"/></div></div></div></div></div><a href="/members/Launchpad/outreach-case-manager-tenancy-support-1/apply" class="Buttonstyles__StyledLinkButton-sc-hdceil-1 iatDRa ApplyButtonstyles__StyledApplyButton-sc-1jtypr1-0 mFFBU" target="_self">Apply Now</a><aside aria-labelledby="sharejob-aside__title" class="ShareBarstyles__ShareContainer-sc-129c3wu-0 gDXAYQ ShareJobsstyles__StyledShareBar-sc-10cr9by-0 bvaUse"><h5 id="sharejob-aside__title" class="Headingstyles__StyledHeading-sc-1wgj8fz-0 kziayd ShareBarstyles__ShareHeading-sc-129c3wu-1 gQNVji">Share job</h5><ul class="ShareBarstyles__ShareList-sc-129c3wu-2 cKkbrX"><li class="ShareBarstyles__ShareItem-sc-129c3wu-3 kfsWd"><div data-tip="Email this job" data-for="tooltip-email"><div class="__react_component_tooltip tooltip-email place-bottom type-dark" id="tooltip-email" data-id="tooltip"><style aria-hidden="true">
  	.tooltip-email {
	    color: #fff;
	    background: #222;
	    border: 1px solid transparent;
  	}

  	.tooltip-email.place-top {
        margin-top: -10px;
    }
    .tooltip-email.place-top::before {
        border-top: 8px solid transparent;
    }
    .tooltip-email.place-top::after {
        border-left: 8px solid transparent;
        border-right: 8px solid transparent;
        bottom: -6px;
        left: 50%;
        margin-left: -8px;
        border-top-color: #222;
        border-top-style: solid;
        border-top-width: 6px;
    }

    .tooltip-email.place-bottom {
        margin-top: 10px;
    }
    .tooltip-email.place-bottom::before {
        border-bottom: 8px solid transparent;
    }
    .tooltip-email.place-bottom::after {
        border-left: 8px solid transparent;
        border-right: 8px solid transparent;
        top: -6px;
        left: 50%;
        margin-left: -8px;
        border-bottom-color: #222;
        border-bottom-style: solid;
        border-bottom-width: 6px;
    }

    .tooltip-email.place-left {
        margin-left: -10px;
    }
    .tooltip-email.place-left::before {
        border-left: 8px solid transparent;
    }
    .tooltip-email.place-left::after {
        border-top: 5px solid transparent;
        border-bottom: 5px solid transparent;
        right: -6px;
        top: 50%;
        margin-top: -4px;
        border-left-color: #222;
        border-left-style: solid;
        border-left-width: 6px;
    }

    .tooltip-email.place-right {
        margin-left: 10px;
    }
    .tooltip-email.place-right::before {
        border-right: 8px solid transparent;
    }
    .tooltip-email.place-right::after {
        border-top: 5px solid transparent;
        border-bottom: 5px solid transparent;
        left: -6px;
        top: 50%;
        margin-top: -4px;
        border-right-color: #222;
        border-right-style: solid;
        border-right-width: 6px;
    }
  </style></div><a href="mailto:?subject=An%20ethical%20job%20for%20you%3A%20Outreach%20Case%20Manager%20-%20Tenancy%20Support%20%E2%80%93%20Launchpad%20Youth%20Community%20Inc&amp;body=Hi%20there%2C%20I%20saw%20this%20job%20on%20EthicalJobs.com.au%20and%20thought%20you%E2%80%99d%20love%20it%3A%20https%3A%2F%2Fwww.ethicaljobs.com.au%2Fmembers%2FLaunchpad%2Foutreach-case-manager-tenancy-support-1" data-tip="Email this job" class="Email__StyledShareLink-sc-ln9gaq-0 fJUFjY"><div><div class="__react_component_tooltip t7351c580-a6ae-4c44-8801-b6223e4d3193 place-bottom type-dark" id="t7351c580-a6ae-4c44-8801-b6223e4d3193" data-id="tooltip"><style aria-hidden="true">
  	.t7351c580-a6ae-4c44-8801-b6223e4d3193 {
	    color: #fff;
	    background: #222;
	    border: 1px solid transparent;
  	}

  	.t7351c580-a6ae-4c44-8801-b6223e4d3193.place-top {
        margin-top: -10px;
    }
    .t7351c580-a6ae-4c44-8801-b6223e4d3193.place-top::before {
        border-top: 8px solid transparent;
    }
    .t7351c580-a6ae-4c44-8801-b6223e4d3193.place-top::after {
        border-left: 8px solid transparent;
        border-right: 8px solid transparent;
        bottom: -6px;
        left: 50%;
        margin-left: -8px;
        border-top-color: #222;
        border-top-style: solid;
        border-top-width: 6px;
    }

    .t7351c580-a6ae-4c44-8801-b6223e4d3193.place-bottom {
        margin-top: 10px;
    }
    .t7351c580-a6ae-4c44-8801-b6223e4d3193.place-bottom::before {
        border-bottom: 8px solid transparent;
    }
    .t7351c580-a6ae-4c44-8801-b6223e4d3193.place-bottom::after {
        border-left: 8px solid transparent;
        border-right: 8px solid transparent;
        top: -6px;
        left: 50%;
        margin-left: -8px;
        border-bottom-color: #222;
        border-bottom-style: solid;
        border-bottom-width: 6px;
    }

    .t7351c580-a6ae-4c44-8801-b6223e4d3193.place-left {
        margin-left: -10px;
    }
    .t7351c580-a6ae-4c44-8801-b6223e4d3193.place-left::before {
        border-left: 8px solid transparent;
    }
    .t7351c580-a6ae-4c44-8801-b6223e4d3193.place-left::after {
        border-top: 5px solid transparent;
        border-bottom: 5px solid transparent;
        right: -6px;
        top: 50%;
        margin-top: -4px;
        border-left-color: #222;
        border-left-style: solid;
        border-left-width: 6px;
    }

    .t7351c580-a6ae-4c44-8801-b6223e4d3193.place-right {
        margin-left: 10px;
    }
    .t7351c580-a6ae-4c44-8801-b6223e4d3193.place-right::before {
        border-right: 8px solid transparent;
    }
    .t7351c580-a6ae-4c44-8801-b6223e4d3193.place-right::after {
        border-top: 5px solid transparent;
        border-bottom: 5px solid transparent;
        left: -6px;
        top: 50%;
        margin-top: -4px;
        border-right-color: #222;
        border-right-style: solid;
        border-right-width: 6px;
    }
  </style></div><svg viewBox="0 0 24 24" width="24" height="24" aria-labelledby="email_icon__title" role="img" prefix="sharejob-aside__email-icon" class="Iconstyles__StyledSvg-sc-1cuyaws-0 fQzGlt"><title id="email_icon__title">Email icon</title><path fill="none" d="M0 0h24v24H0V0z"></path><path d="M22 6c0-1.1-.9-2-2-2H4c-1.1 0-2 .9-2 2v12c0 1.1.9 2 2 2h16c1.1 0 2-.9 2-2V6zm-2 0l-8 5-8-5h16zm0 12H4V8l8 5 8-5v10z" fill="currentColor"></path></svg></div></a></div></li><li class="ShareBarstyles__ShareItem-sc-129c3wu-3 kfsWd"><div data-tip="Share on Facebook" data-for="tooltip-facebook"><div class="__react_component_tooltip tooltip-facebook place-bottom type-dark" id="tooltip-facebook" data-id="tooltip"><style aria-hidden="true">
  	.tooltip-facebook {
	    color: #fff;
	    background: #222;
	    border: 1px solid transparent;
  	}

  	.tooltip-facebook.place-top {
        margin-top: -10px;
    }
    .tooltip-facebook.place-top::before {
        border-top: 8px solid transparent;
    }
    .tooltip-facebook.place-top::after {
        border-left: 8px solid transparent;
        border-right: 8px solid transparent;
        bottom: -6px;
        left: 50%;
        margin-left: -8px;
        border-top-color: #222;
        border-top-style: solid;
        border-top-width: 6px;
    }

    .tooltip-facebook.place-bottom {
        margin-top: 10px;
    }
    .tooltip-facebook.place-bottom::before {
        border-bottom: 8px solid transparent;
    }
    .tooltip-facebook.place-bottom::after {
        border-left: 8px solid transparent;
        border-right: 8px solid transparent;
        top: -6px;
        left: 50%;
        margin-left: -8px;
        border-bottom-color: #222;
        border-bottom-style: solid;
        border-bottom-width: 6px;
    }

    .tooltip-facebook.place-left {
        margin-left: -10px;
    }
    .tooltip-facebook.place-left::before {
        border-left: 8px solid transparent;
    }
    .tooltip-facebook.place-left::after {
        border-top: 5px solid transparent;
        border-bottom: 5px solid transparent;
        right: -6px;
        top: 50%;
        margin-top: -4px;
        border-left-color: #222;
        border-left-style: solid;
        border-left-width: 6px;
    }

    .tooltip-facebook.place-right {
        margin-left: 10px;
    }
    .tooltip-facebook.place-right::before {
        border-right: 8px solid transparent;
    }
    .tooltip-facebook.place-right::after {
        border-top: 5px solid transparent;
        border-bottom: 5px solid transparent;
        left: -6px;
        top: 50%;
        margin-top: -4px;
        border-right-color: #222;
        border-right-style: solid;
        border-right-width: 6px;
    }
  </style></div><a href="https://www.facebook.com/dialog/share?app_id=186032674854571&amp;display=popup&amp;href=https%3A%2F%2Fwww.ethicaljobs.com.au%2Fmembers%2FLaunchpad%2Foutreach-case-manager-tenancy-support-1&amp;quote=" target="__blank" aria-label="Share this job with Facebook" class="Sharestyles__StyledShareLink-sc-g05e9m-0 bJTLsu"><svg viewBox="-3 0 21 24" width="24" height="24" aria-labelledby="facebook_icon__title" role="img" prefix="sharejob-aside__facebook-icon" class="Iconstyles__StyledSvg-sc-1cuyaws-0 fQzGlt"><title id="facebook_icon__title">Facebook icon</title><path d="M8 8h4l-.5 4H8v12H2.812V12H0V8h2.813V5.312c0-1.75.437-3.072 1.312-3.968C5 .448 6.458 0 8.5 0H12v4H9.875c-.792 0-1.302.125-1.531.375-.23.25-.344.667-.344 1.25V8z" fill="currentColor" fill-rule="nonzero"></path></svg></a></div></li><li class="ShareBarstyles__ShareItem-sc-129c3wu-3 kfsWd"><div data-tip="Share on LinkedIn" data-for="tooltip-linkedin"><div class="__react_component_tooltip tooltip-linkedin place-bottom type-dark" id="tooltip-linkedin" data-id="tooltip"><style aria-hidden="true">
  	.tooltip-linkedin {
	    color: #fff;
	    background: #222;
	    border: 1px solid transparent;
  	}

  	.tooltip-linkedin.place-top {
        margin-top: -10px;
    }
    .tooltip-linkedin.place-top::before {
        border-top: 8px solid transparent;
    }
    .tooltip-linkedin.place-top::after {
        border-left: 8px solid transparent;
        border-right: 8px solid transparent;
        bottom: -6px;
        left: 50%;
        margin-left: -8px;
        border-top-color: #222;
        border-top-style: solid;
        border-top-width: 6px;
    }

    .tooltip-linkedin.place-bottom {
        margin-top: 10px;
    }
    .tooltip-linkedin.place-bottom::before {
        border-bottom: 8px solid transparent;
    }
    .tooltip-linkedin.place-bottom::after {
        border-left: 8px solid transparent;
        border-right: 8px solid transparent;
        top: -6px;
        left: 50%;
        margin-left: -8px;
        border-bottom-color: #222;
        border-bottom-style: solid;
        border-bottom-width: 6px;
    }

    .tooltip-linkedin.place-left {
        margin-left: -10px;
    }
    .tooltip-linkedin.place-left::before {
        border-left: 8px solid transparent;
    }
    .tooltip-linkedin.place-left::after {
        border-top: 5px solid transparent;
        border-bottom: 5px solid transparent;
        right: -6px;
        top: 50%;
        margin-top: -4px;
        border-left-color: #222;
        border-left-style: solid;
        border-left-width: 6px;
    }

    .tooltip-linkedin.place-right {
        margin-left: 10px;
    }
    .tooltip-linkedin.place-right::before {
        border-right: 8px solid transparent;
    }
    .tooltip-linkedin.place-right::after {
        border-top: 5px solid transparent;
        border-bottom: 5px solid transparent;
        left: -6px;
        top: 50%;
        margin-top: -4px;
        border-right-color: #222;
        border-right-style: solid;
        border-right-width: 6px;
    }
  </style></div><a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.ethicaljobs.com.au%2Fmembers%2FLaunchpad%2Foutreach-case-manager-tenancy-support-1" target="__blank" aria-label="Share this job with LinkedIn" class="Sharestyles__StyledShareLink-sc-g05e9m-0 bJTLsu"><svg viewBox="0 0 24 24" width="24" height="24" aria-labelledby="linked_in_icon__title" role="img" prefix="sharejob-aside__linkedin-icon" class="Iconstyles__StyledSvg-sc-1cuyaws-0 fQzGlt"><title id="linked_in_icon__title">LinkedIn icon</title><path d="M22.063 0c.541 0 1 .177 1.375.531.375.354.562.802.562 1.344v20.063c0 .541-.187 1.02-.563 1.437-.375.417-.833.625-1.375.625h-20c-.541 0-1.02-.208-1.437-.625C.208 22.958 0 22.479 0 21.937V1.875C0 1.333.198.885.594.531.99.177 1.479 0 2.063 0h20zM7.438 20V9.312H4V20h3.438zM4.5 7.187c.333.334.77.5 1.313.5.541 0 .99-.177 1.343-.53.354-.355.532-.782.532-1.282 0-.542-.167-.99-.5-1.344C6.854 4.177 6.417 4 5.875 4c-.542 0-.99.177-1.344.531C4.177 4.885 4 5.333 4 5.875c0 .5.167.937.5 1.313zM20 20v-6.25c0-1.542-.365-2.708-1.094-3.5-.729-.792-1.677-1.188-2.843-1.188-1.25 0-2.292.584-3.125 1.75v-1.5H9.5V20h3.438v-6.063c0-.416.041-.708.124-.874.334-.834.917-1.25 1.75-1.25 1.167 0 1.75.77 1.75 2.312V20H20z" fill="currentColor" fill-rule="nonzero"></path></svg></a></div></li><li class="ShareBarstyles__ShareItem-sc-129c3wu-3 kfsWd"><div data-tip="Share on Twitter" data-for="tooltip-twitter"><div class="__react_component_tooltip tooltip-twitter place-bottom type-dark" id="tooltip-twitter" data-id="tooltip"><style aria-hidden="true">
  	.tooltip-twitter {
	    color: #fff;
	    background: #222;
	    border: 1px solid transparent;
  	}

  	.tooltip-twitter.place-top {
        margin-top: -10px;
    }
    .tooltip-twitter.place-top::before {
        border-top: 8px solid transparent;
    }
    .tooltip-twitter.place-top::after {
        border-left: 8px solid transparent;
        border-right: 8px solid transparent;
        bottom: -6px;
        left: 50%;
        margin-left: -8px;
        border-top-color: #222;
        border-top-style: solid;
        border-top-width: 6px;
    }

    .tooltip-twitter.place-bottom {
        margin-top: 10px;
    }
    .tooltip-twitter.place-bottom::before {
        border-bottom: 8px solid transparent;
    }
    .tooltip-twitter.place-bottom::after {
        border-left: 8px solid transparent;
        border-right: 8px solid transparent;
        top: -6px;
        left: 50%;
        margin-left: -8px;
        border-bottom-color: #222;
        border-bottom-style: solid;
        border-bottom-width: 6px;
    }

    .tooltip-twitter.place-left {
        margin-left: -10px;
    }
    .tooltip-twitter.place-left::before {
        border-left: 8px solid transparent;
    }
    .tooltip-twitter.place-left::after {
        border-top: 5px solid transparent;
        border-bottom: 5px solid transparent;
        right: -6px;
        top: 50%;
        margin-top: -4px;
        border-left-color: #222;
        border-left-style: solid;
        border-left-width: 6px;
    }

    .tooltip-twitter.place-right {
        margin-left: 10px;
    }
    .tooltip-twitter.place-right::before {
        border-right: 8px solid transparent;
    }
    .tooltip-twitter.place-right::after {
        border-top: 5px solid transparent;
        border-bottom: 5px solid transparent;
        left: -6px;
        top: 50%;
        margin-top: -4px;
        border-right-color: #222;
        border-right-style: solid;
        border-right-width: 6px;
    }
  </style></div><a href="https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.ethicaljobs.com.au%2Fmembers%2FLaunchpad%2Foutreach-case-manager-tenancy-support-1" target="__blank" aria-label="Share this job with Twitter" class="Sharestyles__StyledShareLink-sc-g05e9m-0 bJTLsu"><svg viewBox="0 -1 23 22" width="24" height="24" aria-labelledby="twitter_icon__title" role="img" prefix="sharejob-aside__twitter-icon" class="Iconstyles__StyledSvg-sc-1cuyaws-0 fQzGlt"><title id="twitter_icon__title">Twitter icon</title><path d="M24 2.339c-.61.95-1.424 1.797-2.44 2.542v.61c0 3.56-1.28 6.789-3.84 9.687-2.559 2.898-5.957 4.347-10.195 4.347-2.711 0-5.22-.745-7.525-2.237.542.068.932.102 1.17.102 2.27 0 4.305-.712 6.101-2.136a4.95 4.95 0 01-2.847-.991 4.658 4.658 0 01-1.73-2.416c.408.068.713.102.916.102.34 0 .78-.068 1.322-.203-1.118-.238-2.06-.805-2.822-1.704A4.686 4.686 0 01.966 6.915v-.05c.746.406 1.492.61 2.237.61-1.457-.95-2.186-2.322-2.186-4.12 0-.847.22-1.66.661-2.44 2.61 3.22 5.983 4.932 10.119 5.136-.068-.237-.102-.61-.102-1.119 0-1.39.474-2.56 1.424-3.508C14.068.474 15.237 0 16.627 0c1.39 0 2.576.525 3.56 1.576 1.016-.17 2.067-.576 3.152-1.22-.339 1.186-1.068 2.102-2.186 2.746 1.05-.102 2-.356 2.847-.763z" fill="currentColor" fill-rule="nonzero"></path><path d="M0 0h24v24H0z" fill="none"></path></svg></a></div></li></ul></aside><article aria-labelledby="jobsum-aside__title" class="JobSummarystyles__JobSummaryContainer-sc-8r0raf-0 gnLZMz"><h2 hidden="" id="jobsum-aside__title" class="Headingstyles__StyledHeading-sc-1wgj8fz-0 fAvvqR">Job Summary</h2><div aria-label="Organisation name" class="JobSummarystyles__OrganisationName-sc-8r0raf-1 kJoYxm">Launchpad Youth Community Inc</div><ul class="JobSummarystyles__SummaryList-sc-8r0raf-2 eJuQFy"><li class="JobSummarystyles__SummaryItem-sc-8r0raf-3 dVfsgT"><span class="sc-fzoant gYfdAp"><svg aria-labelledby="svg-inline--fa-title-6vzz1BUPnfNo" data-prefix="fas" data-icon="clock" class="svg-inline--fa fa-clock fa-w-16 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" style="font-size:14px" color="#56AF31"><title id="svg-inline--fa-title-6vzz1BUPnfNo">clock</title><path fill="currentColor" d="M256,8C119,8,8,119,8,256S119,504,256,504,504,393,504,256,393,8,256,8Zm92.49,313h0l-20,25a16,16,0,0,1-22.49,2.5h0l-67-49.72a40,40,0,0,1-15-31.23V112a16,16,0,0,1,16-16h32a16,16,0,0,1,16,16V256l58,42.5A16,16,0,0,1,348.49,321Z"></path></svg></span><div style="width:100%"><a href="/fulltime-jobs" class="Linkstyles__InlineLinkWithoutUnderline-sc-wy8nd-2 cLAfHA">Full Time</a></div></li><li class="JobSummarystyles__SummaryItem-sc-8r0raf-3 dVfsgT"><span class="sc-fzoant gYfdAp"><svg aria-labelledby="svg-inline--fa-title-7qwwxmG5Vkg5" data-prefix="fas" data-icon="tag" class="svg-inline--fa fa-tag fa-w-16 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" style="font-size:14px" color="#56AF31"><title id="svg-inline--fa-title-7qwwxmG5Vkg5">tag</title><path fill="currentColor" d="M0 252.118V48C0 21.49 21.49 0 48 0h204.118a48 48 0 0 1 33.941 14.059l211.882 211.882c18.745 18.745 18.745 49.137 0 67.882L293.823 497.941c-18.745 18.745-49.137 18.745-67.882 0L14.059 286.059A48 48 0 0 1 0 252.118zM112 64c-26.51 0-48 21.49-48 48s21.49 48 48 48 48-21.49 48-48-21.49-48-48-48z"></path></svg></span><div style="width:100%"><a href="/housing-homelessness-jobs" class="Linkstyles__InlineLinkWithoutUnderline-sc-wy8nd-2 cLAfHA">Housing and Homelessness</a>, <a href="/youth-jobs" class="Linkstyles__InlineLinkWithoutUnderline-sc-wy8nd-2 cLAfHA">Youth</a>, <a href="/social-work-jobs" class="Linkstyles__InlineLinkWithoutUnderline-sc-wy8nd-2 cLAfHA">Social Work</a></div></li><li class="JobSummarystyles__SummaryItem-sc-8r0raf-3 dVfsgT"><span class="sc-fzoant gYfdAp"><svg aria-labelledby="svg-inline--fa-title-BDrj8HA2CCxe" data-prefix="fas" data-icon="bookmark" class="svg-inline--fa fa-bookmark fa-w-12 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 384 512" style="font-size:14px" color="#56AF31"><title id="svg-inline--fa-title-BDrj8HA2CCxe">bookmark</title><path fill="currentColor" d="M0 512V48C0 21.49 21.49 0 48 0h288c26.51 0 48 21.49 48 48v464L192 400 0 512z"></path></svg></span><div style="width:100%"><a href="/not-for-profit-jobs" class="Linkstyles__InlineLinkWithoutUnderline-sc-wy8nd-2 cLAfHA">Not For Profit (NFP)</a></div></li> <li class="JobSummarystyles__SummaryItem-sc-8r0raf-3 dVfsgT"><span class="sc-fzoant gYfdAp"><svg aria-labelledby="svg-inline--fa-title-bbKFv6S9whrT" data-prefix="fas" data-icon="map-marker-alt" class="svg-inline--fa fa-map-marker-alt fa-w-12 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 384 512" style="font-size:14px" color="#56AF31"><title id="svg-inline--fa-title-bbKFv6S9whrT">mapMarker</title><path fill="currentColor" d="M172.268 501.67C26.97 291.031 0 269.413 0 192 0 85.961 85.961 0 192 0s192 85.961 192 192c0 77.413-26.97 99.031-172.268 309.67-9.535 13.774-29.93 13.773-39.464 0zM192 272c44.183 0 80-35.817 80-80s-35.817-80-80-80-80 35.817-80 80 35.817 80 80 80z"></path></svg></span><div style="width:100%"><a href="/ethical-jobs-in-sydney-nsw" class="Linkstyles__InlineLinkWithoutUnderline-sc-wy8nd-2 cLAfHA">Sydney</a> <!-- -->&gt;<!-- --> <!-- -->Erskineville</div></li><li class="JobSummarystyles__SummaryItem-sc-8r0raf-3 dVfsgT"><span class="sc-fzoant gYfdAp"><svg aria-labelledby="svg-inline--fa-title-uNP9SKAkdsXb" data-prefix="far" data-icon="calendar-day" class="svg-inline--fa fa-calendar-day fa-w-14 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512" style="font-size:14px" color="#56AF31"><title id="svg-inline--fa-title-uNP9SKAkdsXb">calendar</title><path fill="currentColor" d="M112 368h96c8.8 0 16-7.2 16-16v-96c0-8.8-7.2-16-16-16h-96c-8.8 0-16 7.2-16 16v96c0 8.8 7.2 16 16 16zM400 64h-48V16c0-8.8-7.2-16-16-16h-32c-8.8 0-16 7.2-16 16v48H160V16c0-8.8-7.2-16-16-16h-32c-8.8 0-16 7.2-16 16v48H48C21.5 64 0 85.5 0 112v352c0 26.5 21.5 48 48 48h352c26.5 0 48-21.5 48-48V112c0-26.5-21.5-48-48-48zm0 394c0 3.3-2.7 6-6 6H54c-3.3 0-6-2.7-6-6V160h352v298z"></path></svg></span><div><span class="JobSummarystyles__Emphasized-sc-8r0raf-4 fjWSAZ">Job posted on: </span>17th Jun 2022</div></li><li class="JobSummarystyles__SummaryItem-sc-8r0raf-3 dVfsgT"><span class="sc-fzoant gYfdAp"><svg aria-labelledby="svg-inline--fa-title-qPCUXFjrlssd" data-prefix="far" data-icon="calendar-day" class="svg-inline--fa fa-calendar-day fa-w-14 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512" style="font-size:14px" color="#56AF31"><title id="svg-inline--fa-title-qPCUXFjrlssd">calendar</title><path fill="currentColor" d="M112 368h96c8.8 0 16-7.2 16-16v-96c0-8.8-7.2-16-16-16h-96c-8.8 0-16 7.2-16 16v96c0 8.8 7.2 16 16 16zM400 64h-48V16c0-8.8-7.2-16-16-16h-32c-8.8 0-16 7.2-16 16v48H160V16c0-8.8-7.2-16-16-16h-32c-8.8 0-16 7.2-16 16v48H48C21.5 64 0 85.5 0 112v352c0 26.5 21.5 48 48 48h352c26.5 0 48-21.5 48-48V112c0-26.5-21.5-48-48-48zm0 394c0 3.3-2.7 6-6 6H54c-3.3 0-6-2.7-6-6V160h352v298z"></path></svg></span><div><span class="JobSummarystyles__Emphasized-sc-8r0raf-4 fjWSAZ">Applications close: </span><span class="chromatic-ignore"></span></div></li></ul></article><a href="/jobs?employer=%22Launchpad%20Youth%20Community%20Inc%22" class="Buttonstyles__StyledLinkButton-sc-hdceil-1 mMUnN EmployerButtonstyles__StyledEmployerButton-sc-b1zdn2-0 cCqgtZ">More from this Employer</a></div><div class="JobDetailsstyles__JobMainCol-sc-1whdsix-1 kVzPwG"><div class="EmployerLogostyles__LogoContainer-sc-13z8zbz-0 bVvkzU"><div class="EmployerLogostyles__MaxWidthContainer-sc-13z8zbz-1 irMUbW"><div class="CompanyLogostyles__AspectRatioOuter-sc-7gva35-0 fmeRKP"><div class="CompanyLogostyles__AspectRatioInner-sc-7gva35-1 hlzuxJ"><div class="CompanyLogostyles__ImageWrapper-sc-7gva35-2 gTojLJ"><img src="https://static.ethicaljobs.com.au/media/large/1473238219_6KYQe_.png" srcSet="https://static.ethicaljobs.com.au/media/large/1473238219_6KYQe_.png 1x, https://static.ethicaljobs.com.au/media/large-x2/1473238219_6KYQe_.png 2x" alt="Launchpad Youth Community Inc&#x27;s logo" class="CompanyLogostyles__StyledImage-sc-7gva35-3 bEZhaM"/></div></div></div></div></div><div class="JobTitlestyles__JobTitleContainer-sc-4214rz-0 dngien"><h1 id="job-title" class="Headingstyles__StyledHeading-sc-1wgj8fz-0 cOGGrG">Outreach Case Manager - Tenancy Support</h1><div class="JobTitlestyles__StyledEmployerName-sc-4214rz-1 jaQVIB">Launchpad Youth Community Inc</div></div><article aria-labelledby="jobsum-main__title" class="JobSummarystyles__JobSummaryContainer-sc-8r0raf-0 gnLZMz"><h2 hidden="" id="jobsum-main__title" class="Headingstyles__StyledHeading-sc-1wgj8fz-0 fAvvqR">Job Summary</h2><div aria-label="Organisation name" class="JobSummarystyles__OrganisationName-sc-8r0raf-1 kJoYxm">Launchpad Youth Community Inc</div><ul class="JobSummarystyles__SummaryList-sc-8r0raf-2 eJuQFy"><li class="JobSummarystyles__SummaryItem-sc-8r0raf-3 dVfsgT"><span class="sc-fzoant gYfdAp"><svg aria-labelledby="svg-inline--fa-title-OpbHlr29TB25" data-prefix="fas" data-icon="clock" class="svg-inline--fa fa-clock fa-w-16 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" style="font-size:14px" color="#56AF31"><title id="svg-inline--fa-title-OpbHlr29TB25">clock</title><path fill="currentColor" d="M256,8C119,8,8,119,8,256S119,504,256,504,504,393,504,256,393,8,256,8Zm92.49,313h0l-20,25a16,16,0,0,1-22.49,2.5h0l-67-49.72a40,40,0,0,1-15-31.23V112a16,16,0,0,1,16-16h32a16,16,0,0,1,16,16V256l58,42.5A16,16,0,0,1,348.49,321Z"></path></svg></span><div style="width:100%"><a href="/fulltime-jobs" class="Linkstyles__InlineLinkWithoutUnderline-sc-wy8nd-2 cLAfHA">Full Time</a></div></li><li class="JobSummarystyles__SummaryItem-sc-8r0raf-3 dVfsgT"><span class="sc-fzoant gYfdAp"><svg aria-labelledby="svg-inline--fa-title-ubXnI8A8om76" data-prefix="fas" data-icon="tag" class="svg-inline--fa fa-tag fa-w-16 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" style="font-size:14px" color="#56AF31"><title id="svg-inline--fa-title-ubXnI8A8om76">tag</title><path fill="currentColor" d="M0 252.118V48C0 21.49 21.49 0 48 0h204.118a48 48 0 0 1 33.941 14.059l211.882 211.882c18.745 18.745 18.745 49.137 0 67.882L293.823 497.941c-18.745 18.745-49.137 18.745-67.882 0L14.059 286.059A48 48 0 0 1 0 252.118zM112 64c-26.51 0-48 21.49-48 48s21.49 48 48 48 48-21.49 48-48-21.49-48-48-48z"></path></svg></span><div style="width:100%"><a href="/housing-homelessness-jobs" class="Linkstyles__InlineLinkWithoutUnderline-sc-wy8nd-2 cLAfHA">Housing and Homelessness</a>, <a href="/youth-jobs" class="Linkstyles__InlineLinkWithoutUnderline-sc-wy8nd-2 cLAfHA">Youth</a>, <a href="/social-work-jobs" class="Linkstyles__InlineLinkWithoutUnderline-sc-wy8nd-2 cLAfHA">Social Work</a></div></li><li class="JobSummarystyles__SummaryItem-sc-8r0raf-3 dVfsgT"><span class="sc-fzoant gYfdAp"><svg aria-labelledby="svg-inline--fa-title-JH1lb5Ugv8sT" data-prefix="fas" data-icon="bookmark" class="svg-inline--fa fa-bookmark fa-w-12 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 384 512" style="font-size:14px" color="#56AF31"><title id="svg-inline--fa-title-JH1lb5Ugv8sT">bookmark</title><path fill="currentColor" d="M0 512V48C0 21.49 21.49 0 48 0h288c26.51 0 48 21.49 48 48v464L192 400 0 512z"></path></svg></span><div style="width:100%"><a href="/not-for-profit-jobs" class="Linkstyles__InlineLinkWithoutUnderline-sc-wy8nd-2 cLAfHA">Not For Profit (NFP)</a></div></li> <li class="JobSummarystyles__SummaryItem-sc-8r0raf-3 dVfsgT"><span class="sc-fzoant gYfdAp"><svg aria-labelledby="svg-inline--fa-title-sVEystxTfo5K" data-prefix="fas" data-icon="map-marker-alt" class="svg-inline--fa fa-map-marker-alt fa-w-12 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 384 512" style="font-size:14px" color="#56AF31"><title id="svg-inline--fa-title-sVEystxTfo5K">mapMarker</title><path fill="currentColor" d="M172.268 501.67C26.97 291.031 0 269.413 0 192 0 85.961 85.961 0 192 0s192 85.961 192 192c0 77.413-26.97 99.031-172.268 309.67-9.535 13.774-29.93 13.773-39.464 0zM192 272c44.183 0 80-35.817 80-80s-35.817-80-80-80-80 35.817-80 80 35.817 80 80 80z"></path></svg></span><div style="width:100%"><a href="/ethical-jobs-in-sydney-nsw" class="Linkstyles__InlineLinkWithoutUnderline-sc-wy8nd-2 cLAfHA">Sydney</a> <!-- -->&gt;<!-- --> <!-- -->Erskineville</div></li><li class="JobSummarystyles__SummaryItem-sc-8r0raf-3 dVfsgT"><span class="sc-fzoant gYfdAp"><svg aria-labelledby="svg-inline--fa-title-Tg75uHNSekFM" data-prefix="far" data-icon="calendar-day" class="svg-inline--fa fa-calendar-day fa-w-14 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512" style="font-size:14px" color="#56AF31"><title id="svg-inline--fa-title-Tg75uHNSekFM">calendar</title><path fill="currentColor" d="M112 368h96c8.8 0 16-7.2 16-16v-96c0-8.8-7.2-16-16-16h-96c-8.8 0-16 7.2-16 16v96c0 8.8 7.2 16 16 16zM400 64h-48V16c0-8.8-7.2-16-16-16h-32c-8.8 0-16 7.2-16 16v48H160V16c0-8.8-7.2-16-16-16h-32c-8.8 0-16 7.2-16 16v48H48C21.5 64 0 85.5 0 112v352c0 26.5 21.5 48 48 48h352c26.5 0 48-21.5 48-48V112c0-26.5-21.5-48-48-48zm0 394c0 3.3-2.7 6-6 6H54c-3.3 0-6-2.7-6-6V160h352v298z"></path></svg></span><div><span class="JobSummarystyles__Emphasized-sc-8r0raf-4 fjWSAZ">Job posted on: </span>17th Jun 2022</div></li><li class="JobSummarystyles__SummaryItem-sc-8r0raf-3 dVfsgT"><span class="sc-fzoant gYfdAp"><svg aria-labelledby="svg-inline--fa-title-EPbsewGtbQAW" data-prefix="far" data-icon="calendar-day" class="svg-inline--fa fa-calendar-day fa-w-14 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512" style="font-size:14px" color="#56AF31"><title id="svg-inline--fa-title-EPbsewGtbQAW">calendar</title><path fill="currentColor" d="M112 368h96c8.8 0 16-7.2 16-16v-96c0-8.8-7.2-16-16-16h-96c-8.8 0-16 7.2-16 16v96c0 8.8 7.2 16 16 16zM400 64h-48V16c0-8.8-7.2-16-16-16h-32c-8.8 0-16 7.2-16 16v48H160V16c0-8.8-7.2-16-16-16h-32c-8.8 0-16 7.2-16 16v48H48C21.5 64 0 85.5 0 112v352c0 26.5 21.5 48 48 48h352c26.5 0 48-21.5 48-48V112c0-26.5-21.5-48-48-48zm0 394c0 3.3-2.7 6-6 6H54c-3.3 0-6-2.7-6-6V160h352v298z"></path></svg></span><div><span class="JobSummarystyles__Emphasized-sc-8r0raf-4 fjWSAZ">Applications close: </span><span class="chromatic-ignore"></span></div></li></ul></article><article aria-labelledby="h-job-description" class="JobBodystyles__JobBodyContainer-sc-uxgpii-0 eCrmNZ"><h2 hidden="" id="h-job-description" class="Headingstyles__StyledHeading-sc-1wgj8fz-0 fAvvqR">Job description</h2><div class="Textstyles__RichText-sc-ue7ufq-0 JobDetailsstyles__HtmlContent-sc-1whdsix-3 kHjonn"><h3><strong>Organisational Environment</strong></h3>
<p>Launchpad Youth Community Inc. is a Specialist Homelessness Service that has been supporting young people who are homeless or at risk of homelessness in the inner city of Sydney for over 20 years. Launchpad aims to provide a wide range of services and opportunities to enhance young people&rsquo;s capacity so they can participate, engage and belong in the community.</p>
<p>We support people with complex needs, though wrap around integrated case work and coordination of support with other aligned and relevant agencies. Through a strengths based and trauma informed approach, Launchpad works with young people in a client centred way, enhancing the capacity of young people to be at the centre of the decision making, and supporting them as they move through different pathways out of homelessness or risk of.</p>
<p>Whilst employed by Launchpad as the Home agency of employment, you are also employed to work within a consortium framework.&nbsp;</p>
<p>The consortium will employ staff individually, however, they will come together as a team of multi skilled practitioners with both therapeutic and integrated casework skills to deliver services to young people in the inner city of Sydney.&nbsp;<strong>&nbsp;</strong></p>
<h3><strong>Purpose of position</strong></h3>
<p>To deliver client centred early intervention, prevention, case management, outreach, tenancy, and support services to support young people experiencing homelessness or at risk of homelessness in the City of Sydney local government area.&nbsp;</p>
<ul>
<li>The Outreach Case Manager -tenancy support position will lead the service in the delivery of tenancy support responses to young people to sustain their tenancy.&nbsp;</li>
<li>Oversee the coordination of tenancy management and support case managers with day-to-day tenancy maintenance.</li>
<li>The Outreach Case Manager- Tenancy will manage and co-ordinate the interview process for transitional vacancies and keep up to date spreadsheets of all tenancies.</li>
<li>In addition this position will work closely with leading community housing providers and also manage a reduced case load of clients for case management.&nbsp;</li>
</ul>
<h3><strong>Key accountabilities</strong></h3>
<ul>
<li>Lead the service in the delivery of tenancy support responses to young people to sustain their tenancy.&nbsp;</li>
</ul>
<ul>
<li>Provide individual client centred casework and case management support to young people with complex trauma histories and complex needs, including mental health and AOD issues.</li>
<li>Provide assertive outreach to the client where required, including where they reside, recreate and access other services</li>
<li>Provide support to the client to maintain tenancy/housing longer term in partnership with property managers from community housing providers</li>
</ul>
<ul>
<li>Participate in Cross Agency Case Management Groups as required</li>
<li>Provide intake and assessment for new and existing young people and comprehensive referral pathways to other SHS, mainstream and housing agencies.</li>
<li>Be culturally aware and able to support culturally diverse, Aboriginal and Torres strait Islander and gender and sexuality diverse young people.</li>
<li>Provide support for young people to return to their community of origin where appropriate</li>
<li>Facilitate access to brokerage funds where required</li>
<li>Provide support for young people to continue or access education, employment and training options.</li>
</ul>
<ul>
<li>Liaise with mental health/AOD/ and other relevant professionals to improve support provision, access and services to the identified target group.</li>
</ul>
<ul>
<li>Arrange community networking for the young person to encourage positive interactions in a safe and supportive environment</li>
</ul>
<h3>Experience:</h3>
<ul>
<li>At least 3 years&rsquo; experience in case management of clients with complex needs, experiencing homelessness including sound knowledge of integrated case management theory and best practice principles for young people.</li>
</ul>
<h3><strong>Essential Selection Criteria </strong></h3>
<ul>
<li>Demonstrated experience in providing tenancy support to young people at risk of homelessness</li>
<li>Demonstrated ability to manage complex caseloads, effectively plan and prioritise work with multiple priorities.</li>
<li>Demonstrated experience working within the Specialist Homelessness Service sector and strong tenancy support skills.</li>
<li>Demonstrated working knowledge of the youth sector, Juvenile Justice, Out of Home Care system and protection agencies and Specialist Homelessness Services.</li>
<li>Experience in the homelessness services field and working knowledge of the <em>Going Home Staying Home reform, program, and guidelines.</em></li>
</ul>
<ul>
<li>Demonstrated ability to utilise established referral pathways and use trauma-informed and strengths-based approach to achieve client outcomes.</li>
</ul>
<ul>
<li>Demonstrated ability to work with Culturally Diverse clients and Aboriginal clients.</li>
<li>Excellent communication skills, including written and verbal presentation skills, diplomatic and effective liaison, and interpersonal skills.</li>
<li>Ability to work independently and show initiative, as well as take direction well and work as part of a team.</li>
<li>Ability to provide detailed reports and collect statistics for program evaluation.</li>
<li>A current NSW Drivers licence.</li>
<li>Excellent IT skills in programs including Microsoft Office, Excel, Power Point and Access.</li>
<li>Evidence of Covid-19 vaccination.</li>
</ul>
<h3><strong>Education </strong></h3>
<ul>
<li>Recognised Tertiary qualifications in social work, or a relevant field&nbsp;</li>
</ul>
<p><strong>Or</strong></p>
<ul>
<li>Equivalent experience in the field of practice&nbsp;</li>
</ul>
<h3>Desirable Selection Criteria</h3>
<ul>
<li>Experience in CIMS data management and recording.</li>
</ul>
<ul>
<li>Experience in case management with young parents/and families.</li>
<li>Understanding and knowledge of issues such as family restoration processes, child protection requirements, parenting and living skills, domestic and family violence, child abuse &amp; neglect, mental health, drug and alcohol, budgeting.</li>
<li>Public Speaking, report writing skills.</li>
</ul>
<p><em>Launchpad Youth Community is an Equal Opportunity employer and strongly encourages Aboriginal and Torres Strait Islander people, people of culturally and linguistically diverse backgrounds, as well as people of diverse genders and sexualities to apply.</em><em>&nbsp;</em></p>
<p><em>All prospective employees will need to pass a Working With Children Check and provide a National Police Check.</em></p>
<p><strong>A position description is attached.</strong></p></div></article><article aria-labelledby="how-to-apply-title" class="JobMaterialsstyles__JobMaterialsContainer-sc-1nh92nh-0 kaenSw"><h2 id="how-to-apply-title" class="JobMaterialsstyles__JobMaterialsTitle-sc-1nh92nh-1 jYaHLa">Supporting Materials</h2><ul class="JobMaterialsstyles__JobMaterialList-sc-1nh92nh-2 jzQQvH"><li class="JobMaterialsstyles__JobMaterialItem-sc-1nh92nh-3 jlGBjb"><svg viewBox="0 0 24 24" width="24" height="24" aria-labelledby="attachment_icon__title" role="img" prefix="attachment-122729__icon" class="Iconstyles__StyledSvg-sc-1cuyaws-0 fQzGlt"><title id="attachment_icon__title">Attachment icon</title><path d="M6 2c-1.1 0-1.99.9-1.99 2L4 20c0 1.1.89 2 1.99 2H18c1.1 0 2-.9 2-2V8l-6-6H6zm7 7V3.5L18.5 9H13z" fill="currentColor"></path><path d="M0 0h24v24H0z" fill="none"></path></svg><a href="https://static.ethicaljobs.com.au/media/1655441585_XsGWx_.docx" target="__blank" class="JobMaterialsstyles__JobMaterialLink-sc-1nh92nh-4 hVwQzs">Position Description_OutreachCM_tenancy June.docx</a></li></ul></article><div class="JobDetailsstyles__ApplyButtonWrapper-sc-1whdsix-4 kUAiOU"><a href="/members/Launchpad/outreach-case-manager-tenancy-support-1/apply" class="Buttonstyles__StyledLinkButton-sc-hdceil-1 iatDRa ApplyButtonstyles__StyledApplyButton-sc-1jtypr1-0 mFFBU" target="_self">Apply Now</a></div><aside aria-labelledby="sharejob-main__title" class="ShareBarstyles__ShareContainer-sc-129c3wu-0 gDXAYQ ShareJobsstyles__StyledShareBar-sc-10cr9by-0 bvaUse"><h5 id="sharejob-main__title" class="Headingstyles__StyledHeading-sc-1wgj8fz-0 kziayd ShareBarstyles__ShareHeading-sc-129c3wu-1 gQNVji">Share job</h5><ul class="ShareBarstyles__ShareList-sc-129c3wu-2 cKkbrX"><li class="ShareBarstyles__ShareItem-sc-129c3wu-3 kfsWd"><div data-tip="Email this job" data-for="tooltip-email"><div class="__react_component_tooltip tooltip-email place-bottom type-dark" id="tooltip-email" data-id="tooltip"><style aria-hidden="true">
  	.tooltip-email {
	    color: #fff;
	    background: #222;
	    border: 1px solid transparent;
  	}

  	.tooltip-email.place-top {
        margin-top: -10px;
    }
    .tooltip-email.place-top::before {
        border-top: 8px solid transparent;
    }
    .tooltip-email.place-top::after {
        border-left: 8px solid transparent;
        border-right: 8px solid transparent;
        bottom: -6px;
        left: 50%;
        margin-left: -8px;
        border-top-color: #222;
        border-top-style: solid;
        border-top-width: 6px;
    }

    .tooltip-email.place-bottom {
        margin-top: 10px;
    }
    .tooltip-email.place-bottom::before {
        border-bottom: 8px solid transparent;
    }
    .tooltip-email.place-bottom::after {
        border-left: 8px solid transparent;
        border-right: 8px solid transparent;
        top: -6px;
        left: 50%;
        margin-left: -8px;
        border-bottom-color: #222;
        border-bottom-style: solid;
        border-bottom-width: 6px;
    }

    .tooltip-email.place-left {
        margin-left: -10px;
    }
    .tooltip-email.place-left::before {
        border-left: 8px solid transparent;
    }
    .tooltip-email.place-left::after {
        border-top: 5px solid transparent;
        border-bottom: 5px solid transparent;
        right: -6px;
        top: 50%;
        margin-top: -4px;
        border-left-color: #222;
        border-left-style: solid;
        border-left-width: 6px;
    }

    .tooltip-email.place-right {
        margin-left: 10px;
    }
    .tooltip-email.place-right::before {
        border-right: 8px solid transparent;
    }
    .tooltip-email.place-right::after {
        border-top: 5px solid transparent;
        border-bottom: 5px solid transparent;
        left: -6px;
        top: 50%;
        margin-top: -4px;
        border-right-color: #222;
        border-right-style: solid;
        border-right-width: 6px;
    }
  </style></div><a href="mailto:?subject=An%20ethical%20job%20for%20you%3A%20Outreach%20Case%20Manager%20-%20Tenancy%20Support%20%E2%80%93%20Launchpad%20Youth%20Community%20Inc&amp;body=Hi%20there%2C%20I%20saw%20this%20job%20on%20EthicalJobs.com.au%20and%20thought%20you%E2%80%99d%20love%20it%3A%20https%3A%2F%2Fwww.ethicaljobs.com.au%2Fmembers%2FLaunchpad%2Foutreach-case-manager-tenancy-support-1" data-tip="Email this job" class="Email__StyledShareLink-sc-ln9gaq-0 fJUFjY"><div><div class="__react_component_tooltip t3d8c2dd9-2100-4458-a974-18635fc0229b place-bottom type-dark" id="t3d8c2dd9-2100-4458-a974-18635fc0229b" data-id="tooltip"><style aria-hidden="true">
  	.t3d8c2dd9-2100-4458-a974-18635fc0229b {
	    color: #fff;
	    background: #222;
	    border: 1px solid transparent;
  	}

  	.t3d8c2dd9-2100-4458-a974-18635fc0229b.place-top {
        margin-top: -10px;
    }
    .t3d8c2dd9-2100-4458-a974-18635fc0229b.place-top::before {
        border-top: 8px solid transparent;
    }
    .t3d8c2dd9-2100-4458-a974-18635fc0229b.place-top::after {
        border-left: 8px solid transparent;
        border-right: 8px solid transparent;
        bottom: -6px;
        left: 50%;
        margin-left: -8px;
        border-top-color: #222;
        border-top-style: solid;
        border-top-width: 6px;
    }

    .t3d8c2dd9-2100-4458-a974-18635fc0229b.place-bottom {
        margin-top: 10px;
    }
    .t3d8c2dd9-2100-4458-a974-18635fc0229b.place-bottom::before {
        border-bottom: 8px solid transparent;
    }
    .t3d8c2dd9-2100-4458-a974-18635fc0229b.place-bottom::after {
        border-left: 8px solid transparent;
        border-right: 8px solid transparent;
        top: -6px;
        left: 50%;
        margin-left: -8px;
        border-bottom-color: #222;
        border-bottom-style: solid;
        border-bottom-width: 6px;
    }

    .t3d8c2dd9-2100-4458-a974-18635fc0229b.place-left {
        margin-left: -10px;
    }
    .t3d8c2dd9-2100-4458-a974-18635fc0229b.place-left::before {
        border-left: 8px solid transparent;
    }
    .t3d8c2dd9-2100-4458-a974-18635fc0229b.place-left::after {
        border-top: 5px solid transparent;
        border-bottom: 5px solid transparent;
        right: -6px;
        top: 50%;
        margin-top: -4px;
        border-left-color: #222;
        border-left-style: solid;
        border-left-width: 6px;
    }

    .t3d8c2dd9-2100-4458-a974-18635fc0229b.place-right {
        margin-left: 10px;
    }
    .t3d8c2dd9-2100-4458-a974-18635fc0229b.place-right::before {
        border-right: 8px solid transparent;
    }
    .t3d8c2dd9-2100-4458-a974-18635fc0229b.place-right::after {
        border-top: 5px solid transparent;
        border-bottom: 5px solid transparent;
        left: -6px;
        top: 50%;
        margin-top: -4px;
        border-right-color: #222;
        border-right-style: solid;
        border-right-width: 6px;
    }
  </style></div><svg viewBox="0 0 24 24" width="24" height="24" aria-labelledby="email_icon__title" role="img" prefix="sharejob-main__email-icon" class="Iconstyles__StyledSvg-sc-1cuyaws-0 fQzGlt"><title id="email_icon__title">Email icon</title><path fill="none" d="M0 0h24v24H0V0z"></path><path d="M22 6c0-1.1-.9-2-2-2H4c-1.1 0-2 .9-2 2v12c0 1.1.9 2 2 2h16c1.1 0 2-.9 2-2V6zm-2 0l-8 5-8-5h16zm0 12H4V8l8 5 8-5v10z" fill="currentColor"></path></svg></div></a></div></li><li class="ShareBarstyles__ShareItem-sc-129c3wu-3 kfsWd"><div data-tip="Share on Facebook" data-for="tooltip-facebook"><div class="__react_component_tooltip tooltip-facebook place-bottom type-dark" id="tooltip-facebook" data-id="tooltip"><style aria-hidden="true">
  	.tooltip-facebook {
	    color: #fff;
	    background: #222;
	    border: 1px solid transparent;
  	}

  	.tooltip-facebook.place-top {
        margin-top: -10px;
    }
    .tooltip-facebook.place-top::before {
        border-top: 8px solid transparent;
    }
    .tooltip-facebook.place-top::after {
        border-left: 8px solid transparent;
        border-right: 8px solid transparent;
        bottom: -6px;
        left: 50%;
        margin-left: -8px;
        border-top-color: #222;
        border-top-style: solid;
        border-top-width: 6px;
    }

    .tooltip-facebook.place-bottom {
        margin-top: 10px;
    }
    .tooltip-facebook.place-bottom::before {
        border-bottom: 8px solid transparent;
    }
    .tooltip-facebook.place-bottom::after {
        border-left: 8px solid transparent;
        border-right: 8px solid transparent;
        top: -6px;
        left: 50%;
        margin-left: -8px;
        border-bottom-color: #222;
        border-bottom-style: solid;
        border-bottom-width: 6px;
    }

    .tooltip-facebook.place-left {
        margin-left: -10px;
    }
    .tooltip-facebook.place-left::before {
        border-left: 8px solid transparent;
    }
    .tooltip-facebook.place-left::after {
        border-top: 5px solid transparent;
        border-bottom: 5px solid transparent;
        right: -6px;
        top: 50%;
        margin-top: -4px;
        border-left-color: #222;
        border-left-style: solid;
        border-left-width: 6px;
    }

    .tooltip-facebook.place-right {
        margin-left: 10px;
    }
    .tooltip-facebook.place-right::before {
        border-right: 8px solid transparent;
    }
    .tooltip-facebook.place-right::after {
        border-top: 5px solid transparent;
        border-bottom: 5px solid transparent;
        left: -6px;
        top: 50%;
        margin-top: -4px;
        border-right-color: #222;
        border-right-style: solid;
        border-right-width: 6px;
    }
  </style></div><a href="https://www.facebook.com/dialog/share?app_id=186032674854571&amp;display=popup&amp;href=https%3A%2F%2Fwww.ethicaljobs.com.au%2Fmembers%2FLaunchpad%2Foutreach-case-manager-tenancy-support-1&amp;quote=" target="__blank" aria-label="Share this job with Facebook" class="Sharestyles__StyledShareLink-sc-g05e9m-0 bJTLsu"><svg viewBox="-3 0 21 24" width="24" height="24" aria-labelledby="facebook_icon__title" role="img" prefix="sharejob-main__facebook-icon" class="Iconstyles__StyledSvg-sc-1cuyaws-0 fQzGlt"><title id="facebook_icon__title">Facebook icon</title><path d="M8 8h4l-.5 4H8v12H2.812V12H0V8h2.813V5.312c0-1.75.437-3.072 1.312-3.968C5 .448 6.458 0 8.5 0H12v4H9.875c-.792 0-1.302.125-1.531.375-.23.25-.344.667-.344 1.25V8z" fill="currentColor" fill-rule="nonzero"></path></svg></a></div></li><li class="ShareBarstyles__ShareItem-sc-129c3wu-3 kfsWd"><div data-tip="Share on LinkedIn" data-for="tooltip-linkedin"><div class="__react_component_tooltip tooltip-linkedin place-bottom type-dark" id="tooltip-linkedin" data-id="tooltip"><style aria-hidden="true">
  	.tooltip-linkedin {
	    color: #fff;
	    background: #222;
	    border: 1px solid transparent;
  	}

  	.tooltip-linkedin.place-top {
        margin-top: -10px;
    }
    .tooltip-linkedin.place-top::before {
        border-top: 8px solid transparent;
    }
    .tooltip-linkedin.place-top::after {
        border-left: 8px solid transparent;
        border-right: 8px solid transparent;
        bottom: -6px;
        left: 50%;
        margin-left: -8px;
        border-top-color: #222;
        border-top-style: solid;
        border-top-width: 6px;
    }

    .tooltip-linkedin.place-bottom {
        margin-top: 10px;
    }
    .tooltip-linkedin.place-bottom::before {
        border-bottom: 8px solid transparent;
    }
    .tooltip-linkedin.place-bottom::after {
        border-left: 8px solid transparent;
        border-right: 8px solid transparent;
        top: -6px;
        left: 50%;
        margin-left: -8px;
        border-bottom-color: #222;
        border-bottom-style: solid;
        border-bottom-width: 6px;
    }

    .tooltip-linkedin.place-left {
        margin-left: -10px;
    }
    .tooltip-linkedin.place-left::before {
        border-left: 8px solid transparent;
    }
    .tooltip-linkedin.place-left::after {
        border-top: 5px solid transparent;
        border-bottom: 5px solid transparent;
        right: -6px;
        top: 50%;
        margin-top: -4px;
        border-left-color: #222;
        border-left-style: solid;
        border-left-width: 6px;
    }

    .tooltip-linkedin.place-right {
        margin-left: 10px;
    }
    .tooltip-linkedin.place-right::before {
        border-right: 8px solid transparent;
    }
    .tooltip-linkedin.place-right::after {
        border-top: 5px solid transparent;
        border-bottom: 5px solid transparent;
        left: -6px;
        top: 50%;
        margin-top: -4px;
        border-right-color: #222;
        border-right-style: solid;
        border-right-width: 6px;
    }
  </style></div><a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.ethicaljobs.com.au%2Fmembers%2FLaunchpad%2Foutreach-case-manager-tenancy-support-1" target="__blank" aria-label="Share this job with LinkedIn" class="Sharestyles__StyledShareLink-sc-g05e9m-0 bJTLsu"><svg viewBox="0 0 24 24" width="24" height="24" aria-labelledby="linked_in_icon__title" role="img" prefix="sharejob-main__linkedin-icon" class="Iconstyles__StyledSvg-sc-1cuyaws-0 fQzGlt"><title id="linked_in_icon__title">LinkedIn icon</title><path d="M22.063 0c.541 0 1 .177 1.375.531.375.354.562.802.562 1.344v20.063c0 .541-.187 1.02-.563 1.437-.375.417-.833.625-1.375.625h-20c-.541 0-1.02-.208-1.437-.625C.208 22.958 0 22.479 0 21.937V1.875C0 1.333.198.885.594.531.99.177 1.479 0 2.063 0h20zM7.438 20V9.312H4V20h3.438zM4.5 7.187c.333.334.77.5 1.313.5.541 0 .99-.177 1.343-.53.354-.355.532-.782.532-1.282 0-.542-.167-.99-.5-1.344C6.854 4.177 6.417 4 5.875 4c-.542 0-.99.177-1.344.531C4.177 4.885 4 5.333 4 5.875c0 .5.167.937.5 1.313zM20 20v-6.25c0-1.542-.365-2.708-1.094-3.5-.729-.792-1.677-1.188-2.843-1.188-1.25 0-2.292.584-3.125 1.75v-1.5H9.5V20h3.438v-6.063c0-.416.041-.708.124-.874.334-.834.917-1.25 1.75-1.25 1.167 0 1.75.77 1.75 2.312V20H20z" fill="currentColor" fill-rule="nonzero"></path></svg></a></div></li><li class="ShareBarstyles__ShareItem-sc-129c3wu-3 kfsWd"><div data-tip="Share on Twitter" data-for="tooltip-twitter"><div class="__react_component_tooltip tooltip-twitter place-bottom type-dark" id="tooltip-twitter" data-id="tooltip"><style aria-hidden="true">
  	.tooltip-twitter {
	    color: #fff;
	    background: #222;
	    border: 1px solid transparent;
  	}

  	.tooltip-twitter.place-top {
        margin-top: -10px;
    }
    .tooltip-twitter.place-top::before {
        border-top: 8px solid transparent;
    }
    .tooltip-twitter.place-top::after {
        border-left: 8px solid transparent;
        border-right: 8px solid transparent;
        bottom: -6px;
        left: 50%;
        margin-left: -8px;
        border-top-color: #222;
        border-top-style: solid;
        border-top-width: 6px;
    }

    .tooltip-twitter.place-bottom {
        margin-top: 10px;
    }
    .tooltip-twitter.place-bottom::before {
        border-bottom: 8px solid transparent;
    }
    .tooltip-twitter.place-bottom::after {
        border-left: 8px solid transparent;
        border-right: 8px solid transparent;
        top: -6px;
        left: 50%;
        margin-left: -8px;
        border-bottom-color: #222;
        border-bottom-style: solid;
        border-bottom-width: 6px;
    }

    .tooltip-twitter.place-left {
        margin-left: -10px;
    }
    .tooltip-twitter.place-left::before {
        border-left: 8px solid transparent;
    }
    .tooltip-twitter.place-left::after {
        border-top: 5px solid transparent;
        border-bottom: 5px solid transparent;
        right: -6px;
        top: 50%;
        margin-top: -4px;
        border-left-color: #222;
        border-left-style: solid;
        border-left-width: 6px;
    }

    .tooltip-twitter.place-right {
        margin-left: 10px;
    }
    .tooltip-twitter.place-right::before {
        border-right: 8px solid transparent;
    }
    .tooltip-twitter.place-right::after {
        border-top: 5px solid transparent;
        border-bottom: 5px solid transparent;
        left: -6px;
        top: 50%;
        margin-top: -4px;
        border-right-color: #222;
        border-right-style: solid;
        border-right-width: 6px;
    }
  </style></div><a href="https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.ethicaljobs.com.au%2Fmembers%2FLaunchpad%2Foutreach-case-manager-tenancy-support-1" target="__blank" aria-label="Share this job with Twitter" class="Sharestyles__StyledShareLink-sc-g05e9m-0 bJTLsu"><svg viewBox="0 -1 23 22" width="24" height="24" aria-labelledby="twitter_icon__title" role="img" prefix="sharejob-main__twitter-icon" class="Iconstyles__StyledSvg-sc-1cuyaws-0 fQzGlt"><title id="twitter_icon__title">Twitter icon</title><path d="M24 2.339c-.61.95-1.424 1.797-2.44 2.542v.61c0 3.56-1.28 6.789-3.84 9.687-2.559 2.898-5.957 4.347-10.195 4.347-2.711 0-5.22-.745-7.525-2.237.542.068.932.102 1.17.102 2.27 0 4.305-.712 6.101-2.136a4.95 4.95 0 01-2.847-.991 4.658 4.658 0 01-1.73-2.416c.408.068.713.102.916.102.34 0 .78-.068 1.322-.203-1.118-.238-2.06-.805-2.822-1.704A4.686 4.686 0 01.966 6.915v-.05c.746.406 1.492.61 2.237.61-1.457-.95-2.186-2.322-2.186-4.12 0-.847.22-1.66.661-2.44 2.61 3.22 5.983 4.932 10.119 5.136-.068-.237-.102-.61-.102-1.119 0-1.39.474-2.56 1.424-3.508C14.068.474 15.237 0 16.627 0c1.39 0 2.576.525 3.56 1.576 1.016-.17 2.067-.576 3.152-1.22-.339 1.186-1.068 2.102-2.186 2.746 1.05-.102 2-.356 2.847-.763z" fill="currentColor" fill-rule="nonzero"></path><path d="M0 0h24v24H0z" fill="none"></path></svg></a></div></li></ul></aside></div></section></main><section aria-labelledby="job-alert" class="JobAlertstyles__SectionJobAlert-sc-1bvyf4e-0 blCZg"><div class="JobAlertstyles__HeaderContainer-sc-1bvyf4e-8 kZYbPA"><svg viewBox="0 0 24 24" width="24" height="24" aria-labelledby="paper_plane_icon__title" role="img" aria-hidden="true" class="Iconstyles__StyledSvg-sc-1cuyaws-0 fQzGlt JobAlertstyles__PaperPlaneColored-sc-1bvyf4e-2 hVNxos"><title id="paper_plane_icon__title">Paper plane icon</title><path d="M0 0h24v24H0z" fill="none"></path><path d="M24 0l-6 22-8.129-7.239 7.802-8.234-10.458 7.227-7.215-1.754 24-12zm-15 16.668v7.332l3.258-4.431-3.258-2.901z" fill="currentColor"></path></svg><h3 id="job-alert" class="Headingstyles__StyledHeading-sc-1wgj8fz-0 jCDgjS" style="padding-left:10px;padding-right:10px">Email me more jobs like this.</h3></div><form data-testid="create-alert-form" class="Formstyles__Form-sc-hsar3g-0 JobAlertstyles__AlertForm-sc-1bvyf4e-6 gQHMrC"><div style="align-items:center;justify-content:center" class="Formstyles__FormRow-sc-hsar3g-1 bgkdtX"><div class="Formstyles__FormGroup-sc-hsar3g-6 JobAlertstyles__AlertFormGroup-sc-1bvyf4e-4 Vwxho"><span class="JobAlertstyles__DesktopOnly-sc-1bvyf4e-3 idnOGp"><label for="firstName" class="Formstyles__Label-sc-hsar3g-4 JobAlertstyles__Label-sc-1bvyf4e-7 hRGJbQ">First Name</label></span><input type="text" id="firstName" name="firstName" placeholder="First Name" required="" maxLength="20" value="" class="Formstyles__Input-sc-hsar3g-2 ebqKTO"/></div><div class="Formstyles__FormGroup-sc-hsar3g-6 JobAlertstyles__AlertFormGroup-sc-1bvyf4e-4 Vwxho"><span class="JobAlertstyles__DesktopOnly-sc-1bvyf4e-3 idnOGp"><label for="email" class="Formstyles__Label-sc-hsar3g-4 JobAlertstyles__Label-sc-1bvyf4e-7 hRGJbQ">Email Address</label></span><input type="email" id="email" name="email" placeholder="Email Address" required="" value="" class="Formstyles__Input-sc-hsar3g-2 ebqKTO"/></div><div class="Formstyles__FormRow-sc-hsar3g-1 JobAlertstyles__AlertFormRow-sc-1bvyf4e-5 eolMUE"><div style="width:130px"><span class="JobAlertstyles__DesktopOnly-sc-1bvyf4e-3 idnOGp"><label for="frequency" class="Formstyles__Label-sc-hsar3g-4 JobAlertstyles__Label-sc-1bvyf4e-7 hRGJbQ">Frequency</label></span><div style="position:relative;padding-top:3px"><style data-emotion-css="2b097c-container">.css-2b097c-container{position:relative;box-sizing:border-box;}</style><div class="select-component css-2b097c-container"><style data-emotion-css="1u5gkav-control">.css-1u5gkav-control{-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;background-color:hsl(0,0%,100%);border-color:hsl(0,0%,80%);border-radius:4px;border-style:solid;border-width:1px;cursor:default;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-flex-wrap:initial;-ms-flex-wrap:initial;flex-wrap:initial;-webkit-box-pack:justify;-webkit-justify-content:space-between;-ms-flex-pack:justify;justify-content:space-between;min-height:38px;outline:0 !important;position:relative;-webkit-transition:none;transition:none;box-sizing:border-box;height:42px;min-width:100px;padding-left:0;font-family:Open Sans,sans-serif;}.css-1u5gkav-control:hover{border-color:hsl(0,0%,70%);}</style><div class=" css-1u5gkav-control"><style data-emotion-css="1hwfws3">.css-1hwfws3{-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-flex:1;-ms-flex:1;flex:1;-webkit-flex-wrap:wrap;-ms-flex-wrap:wrap;flex-wrap:wrap;padding:2px 8px;-webkit-overflow-scrolling:touch;position:relative;overflow:hidden;box-sizing:border-box;}</style><div class=" css-1hwfws3"><style data-emotion-css="i36w5j-singleValue">.css-i36w5j-singleValue{color:hsl(0,0%,20%);margin-left:2px;margin-right:2px;max-width:calc(100% - 8px);overflow:hidden;position:absolute;text-overflow:ellipsis;white-space:nowrap;top:50%;-webkit-transform:translateY(-50%);-ms-transform:translateY(-50%);transform:translateY(-50%);box-sizing:border-box;font-family:Open Sans,sans-serif;font-size:16px;}</style><div class=" css-i36w5j-singleValue">Daily</div><style data-emotion-css="62g3xt-dummyInput">.css-62g3xt-dummyInput{background:0;border:0;font-size:inherit;outline:0;padding:0;width:1px;color:transparent;left:-100px;opacity:0;position:relative;-webkit-transform:scale(0);-ms-transform:scale(0);transform:scale(0);}</style><input id="react-select-18485-input" readonly="" tabindex="0" value="" aria-autocomplete="list" class="css-62g3xt-dummyInput"/></div><style data-emotion-css="7z1pdb">.css-7z1pdb{-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;-webkit-align-self:initial;-ms-flex-item-align:initial;align-self:initial;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-flex-shrink:0;-ms-flex-negative:0;flex-shrink:0;box-sizing:border-box;background-color:#EEE;height:100%;border-top-right-radius:4px;border-bottom-right-radius:4px;}</style><div class=" css-7z1pdb"><style data-emotion-css="fvdc4z-indicatorSeparator">.css-fvdc4z-indicatorSeparator{-webkit-align-self:stretch;-ms-flex-item-align:stretch;align-self:stretch;background-color:hsl(0,0%,80%);margin-bottom:8px;margin-top:8px;width:0;box-sizing:border-box;}</style><span class=" css-fvdc4z-indicatorSeparator"></span><style data-emotion-css="tlfecz-indicatorContainer">.css-tlfecz-indicatorContainer{color:hsl(0,0%,80%);display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;padding:8px;-webkit-transition:color 150ms;transition:color 150ms;box-sizing:border-box;}.css-tlfecz-indicatorContainer:hover{color:hsl(0,0%,60%);}</style><div aria-hidden="true" class=" css-tlfecz-indicatorContainer"><style data-emotion-css="19bqh2r">.css-19bqh2r{display:inline-block;fill:currentColor;line-height:1;stroke:currentColor;stroke-width:0;}</style><svg height="20" width="20" viewBox="0 0 20 20" aria-hidden="true" focusable="false" class="css-19bqh2r"><path d="M4.516 7.548c0.436-0.446 1.043-0.481 1.576 0l3.908 3.747 3.908-3.747c0.533-0.481 1.141-0.446 1.574 0 0.436 0.445 0.408 1.197 0 1.615-0.406 0.418-4.695 4.502-4.695 4.502-0.217 0.223-0.502 0.335-0.787 0.335s-0.57-0.112-0.789-0.335c0 0-4.287-4.084-4.695-4.502s-0.436-1.17 0-1.615z"></path></svg></div></div></div><input type="hidden" name="frequency" value="DAILY"/></div></div></div><div data-testid="alert-submit-button" style="flex:1"><button class="Buttonstyles__StyledButton-sc-hdceil-0 kmIcHH" style="font-size:1.6rem;width:100%;min-width:150px">Create Alert</button></div></div></div></form></section><footer aria-labelledby="page-footer" class="Footerstyles__StyledFooter-sc-qe90gm-0 eYdTr"><h1 hidden="" id="page-footer" class="Headingstyles__StyledHeading-sc-1wgj8fz-0 btQabW">Footer</h1><div style="max-width:110rem" class="Containerstyles__Container-sc-qy8lim-0 iRMrus"><ul class="QuickLinksstyles__QuickLinkPanelContainer-sc-1q0vjsr-0 fksund"><li aria-expanded="false" id="column-ethical-jobs-in-cities" class="QuickLinksstyles__ColumnContainer-sc-1q0vjsr-1 fiGdKz"><div aria-controls="column-ethical-jobs-in-cities" class="QuickLinksstyles__ColumnHeadingContainer-sc-1q0vjsr-2 goSXZr"><h2 class="QuickLinksstyles__ColumnHeadingText-sc-1q0vjsr-3 GzBex">Ethical Jobs in cities</h2><div class="QuickLinksstyles__ToggleExpandIconContainer-sc-1q0vjsr-7 cMZpiC"><svg viewBox="0 0 24 24" width="24" height="24" aria-labelledby="expand_ethical_jobs_in_cities__title" role="img" prefix="expand-column-ethical-jobs-in-cities" class="Iconstyles__StyledSvg-sc-1cuyaws-0 fQzGlt"><title id="expand_ethical_jobs_in_cities__title">Expand Ethical Jobs in cities</title><path d="M16.59 8.59L12 13.17 7.41 8.59 6 10l6 6 6-6z" fill="currentColor"></path><path d="M0 0h24v24H0z" fill="none"></path></svg></div></div><ul class="QuickLinksstyles__ColumnLinkListContainer-sc-1q0vjsr-4 iRjAhs"><li class="QuickLinksstyles__LinkItem-sc-1q0vjsr-5 jRomjt"><a href="/ethical-jobs-in-melbourne" class="QuickLinksstyles__QuickLink-sc-1q0vjsr-6 bQkDsX">Melbourne</a></li><li class="QuickLinksstyles__LinkItem-sc-1q0vjsr-5 jRomjt"><a href="/ethical-jobs-in-sydney-nsw" class="QuickLinksstyles__QuickLink-sc-1q0vjsr-6 bQkDsX">Sydney</a></li><li class="QuickLinksstyles__LinkItem-sc-1q0vjsr-5 jRomjt"><a href="/ethical-jobs-in-brisbane-qld" class="QuickLinksstyles__QuickLink-sc-1q0vjsr-6 bQkDsX">Brisbane &amp; Gold Coast</a></li><li class="QuickLinksstyles__LinkItem-sc-1q0vjsr-5 jRomjt"><a href="/ethical-jobs-in-perth-wa" class="QuickLinksstyles__QuickLink-sc-1q0vjsr-6 bQkDsX">Perth</a></li><li class="QuickLinksstyles__LinkItem-sc-1q0vjsr-5 jRomjt"><a href="/ethical-jobs-in-adelaide-sa" class="QuickLinksstyles__QuickLink-sc-1q0vjsr-6 bQkDsX">Adelaide</a></li><li class="QuickLinksstyles__LinkItem-sc-1q0vjsr-5 jRomjt"><a href="/ethical-jobs-in-canberra" class="QuickLinksstyles__QuickLink-sc-1q0vjsr-6 bQkDsX">Canberra &amp; ACT</a></li><li class="QuickLinksstyles__LinkItem-sc-1q0vjsr-5 jRomjt"><a href="/ethical-jobs-in-darwin-nt" class="QuickLinksstyles__QuickLink-sc-1q0vjsr-6 bQkDsX">Darwin</a></li><li class="QuickLinksstyles__LinkItem-sc-1q0vjsr-5 jRomjt"><a href="/ethical-jobs-in-hobart-tas" class="QuickLinksstyles__QuickLink-sc-1q0vjsr-6 bQkDsX">Hobart</a></li><li class="QuickLinksstyles__LinkItem-sc-1q0vjsr-5 jRomjt"><a href="/remote-jobs" class="QuickLinksstyles__QuickLink-sc-1q0vjsr-6 bQkDsX">Remote / Work from Home</a></li></ul></li><li aria-expanded="false" id="column-ethical-jobs-in-regional-centres" class="QuickLinksstyles__ColumnContainer-sc-1q0vjsr-1 fiGdKz"><div aria-controls="column-ethical-jobs-in-regional-centres" class="QuickLinksstyles__ColumnHeadingContainer-sc-1q0vjsr-2 goSXZr"><h2 class="QuickLinksstyles__ColumnHeadingText-sc-1q0vjsr-3 GzBex">Ethical Jobs in Regional centres</h2><div class="QuickLinksstyles__ToggleExpandIconContainer-sc-1q0vjsr-7 cMZpiC"><svg viewBox="0 0 24 24" width="24" height="24" aria-labelledby="expand_ethical_jobs_in_regional_centres__title" role="img" prefix="expand-column-ethical-jobs-in-regional-centres" class="Iconstyles__StyledSvg-sc-1cuyaws-0 fQzGlt"><title id="expand_ethical_jobs_in_regional_centres__title">Expand Ethical Jobs in Regional centres</title><path d="M16.59 8.59L12 13.17 7.41 8.59 6 10l6 6 6-6z" fill="currentColor"></path><path d="M0 0h24v24H0z" fill="none"></path></svg></div></div><ul class="QuickLinksstyles__ColumnLinkListContainer-sc-1q0vjsr-4 iRjAhs"><li class="QuickLinksstyles__LinkItem-sc-1q0vjsr-5 jRomjt"><a href="/ethical-jobs-in-victoria" class="QuickLinksstyles__QuickLink-sc-1q0vjsr-6 bQkDsX">Regional VIC</a></li><li class="QuickLinksstyles__LinkItem-sc-1q0vjsr-5 jRomjt"><a href="/ethical-jobs-in-new-south-wales-nsw" class="QuickLinksstyles__QuickLink-sc-1q0vjsr-6 bQkDsX">Regional NSW</a></li><li class="QuickLinksstyles__LinkItem-sc-1q0vjsr-5 jRomjt"><a href="/ethical-jobs-in-queensland-qld" class="QuickLinksstyles__QuickLink-sc-1q0vjsr-6 bQkDsX">Regional QLD</a></li><li class="QuickLinksstyles__LinkItem-sc-1q0vjsr-5 jRomjt"><a href="/ethical-jobs-in-western-australia-wa" class="QuickLinksstyles__QuickLink-sc-1q0vjsr-6 bQkDsX">Regional WA</a></li><li class="QuickLinksstyles__LinkItem-sc-1q0vjsr-5 jRomjt"><a href="/ethical-jobs-in-south-australia" class="QuickLinksstyles__QuickLink-sc-1q0vjsr-6 bQkDsX">Regional SA</a></li><li class="QuickLinksstyles__LinkItem-sc-1q0vjsr-5 jRomjt"><a href="/ethical-jobs-in-the-northern-territory-nt" class="QuickLinksstyles__QuickLink-sc-1q0vjsr-6 bQkDsX">Regional NT</a></li><li class="QuickLinksstyles__LinkItem-sc-1q0vjsr-5 jRomjt"><a href="/ethical-jobs-in-tasmania" class="QuickLinksstyles__QuickLink-sc-1q0vjsr-6 bQkDsX">Regional TAS</a></li><li class="QuickLinksstyles__LinkItem-sc-1q0vjsr-5 jRomjt"><a href="/international-ethical-jobs" class="QuickLinksstyles__QuickLink-sc-1q0vjsr-6 bQkDsX">International Ethical Jobs</a></li></ul></li><li aria-expanded="true" id="column-ethical-jobs-near-you" class="QuickLinksstyles__ColumnContainer-sc-1q0vjsr-1 kfGcxn"><div aria-controls="column-ethical-jobs-near-you" class="QuickLinksstyles__ColumnHeadingContainer-sc-1q0vjsr-2 jnfrmF"><h2 class="QuickLinksstyles__ColumnHeadingText-sc-1q0vjsr-3 GzBex">Ethical Jobs near you</h2><div class="QuickLinksstyles__ToggleExpandIconContainer-sc-1q0vjsr-7 cMZpiC"><svg viewBox="0 0 24 24" width="24" height="24" aria-labelledby="collapse_ethical_jobs_near_you__title" role="img" prefix="collapse-column-ethical-jobs-near-you" class="Iconstyles__StyledSvg-sc-1cuyaws-0 fQzGlt"><title id="collapse_ethical_jobs_near_you__title">Collapse Ethical Jobs near you</title><path d="M12 8l-6 6 1.41 1.41L12 10.83l4.59 4.58L18 14z" fill="currentColor"></path><path d="M0 0h24v24H0z" fill="none"></path></svg></div></div><ul class="QuickLinksstyles__ColumnLinkListContainer-sc-1q0vjsr-4 bccJWM"><li class="QuickLinksstyles__LinkItem-sc-1q0vjsr-5 jRomjt"><a href="/ethical-jobs-in-melbourne" class="QuickLinksstyles__QuickLink-sc-1q0vjsr-6 bQkDsX">Melbourne</a></li><li class="QuickLinksstyles__LinkItem-sc-1q0vjsr-5 jRomjt"><a href="/ethical-jobs-in-sydney-nsw" class="QuickLinksstyles__QuickLink-sc-1q0vjsr-6 bQkDsX">Sydney</a></li><li class="QuickLinksstyles__LinkItem-sc-1q0vjsr-5 jRomjt"><a href="/ethical-jobs-in-brisbane-qld" class="QuickLinksstyles__QuickLink-sc-1q0vjsr-6 bQkDsX">Brisbane</a></li><li class="QuickLinksstyles__LinkItem-sc-1q0vjsr-5 jRomjt"><a href="/ethical-jobs-in-perth-wa" class="QuickLinksstyles__QuickLink-sc-1q0vjsr-6 bQkDsX">Perth</a></li><li class="QuickLinksstyles__LinkItem-sc-1q0vjsr-5 jRomjt"><a href="/ethical-jobs-in-adelaide-sa" class="QuickLinksstyles__QuickLink-sc-1q0vjsr-6 bQkDsX">Adelaide</a></li><li class="QuickLinksstyles__LinkItem-sc-1q0vjsr-5 jRomjt"><a href="/ethical-jobs-in-canberra" class="QuickLinksstyles__QuickLink-sc-1q0vjsr-6 bQkDsX">Canberra &amp; ACT</a></li><li class="QuickLinksstyles__LinkItem-sc-1q0vjsr-5 jRomjt"><a href="/ethical-jobs-in-darwin-nt" class="QuickLinksstyles__QuickLink-sc-1q0vjsr-6 bQkDsX">Darwin</a></li><li class="QuickLinksstyles__LinkItem-sc-1q0vjsr-5 jRomjt"><a href="/ethical-jobs-in-hobart-tas" class="QuickLinksstyles__QuickLink-sc-1q0vjsr-6 bQkDsX">Hobart</a></li><li class="QuickLinksstyles__LinkItem-sc-1q0vjsr-5 jRomjt"><a href="/ethical-jobs-in-victoria" class="QuickLinksstyles__QuickLink-sc-1q0vjsr-6 bQkDsX">Victoria</a></li><li class="QuickLinksstyles__LinkItem-sc-1q0vjsr-5 jRomjt"><a href="/ethical-jobs-in-new-south-wales-nsw" class="QuickLinksstyles__QuickLink-sc-1q0vjsr-6 bQkDsX">New South Wales</a></li><li class="QuickLinksstyles__LinkItem-sc-1q0vjsr-5 jRomjt"><a href="/ethical-jobs-in-queensland-qld" class="QuickLinksstyles__QuickLink-sc-1q0vjsr-6 bQkDsX">Queensland</a></li><li class="QuickLinksstyles__LinkItem-sc-1q0vjsr-5 jRomjt"><a href="/ethical-jobs-in-western-australia-wa" class="QuickLinksstyles__QuickLink-sc-1q0vjsr-6 bQkDsX">Western Australia</a></li><li class="QuickLinksstyles__LinkItem-sc-1q0vjsr-5 jRomjt"><a href="/ethical-jobs-in-south-australia" class="QuickLinksstyles__QuickLink-sc-1q0vjsr-6 bQkDsX">South Australia</a></li><li class="QuickLinksstyles__LinkItem-sc-1q0vjsr-5 jRomjt"><a href="/ethical-jobs-in-the-northern-territory-nt" class="QuickLinksstyles__QuickLink-sc-1q0vjsr-6 bQkDsX">Northern Territory</a></li><li class="QuickLinksstyles__LinkItem-sc-1q0vjsr-5 jRomjt"><a href="/ethical-jobs-in-tasmania" class="QuickLinksstyles__QuickLink-sc-1q0vjsr-6 bQkDsX">Tasmania</a></li><li class="QuickLinksstyles__LinkItem-sc-1q0vjsr-5 jRomjt"><a href="/international-ethical-jobs" class="QuickLinksstyles__QuickLink-sc-1q0vjsr-6 bQkDsX">International Ethical Jobs</a></li></ul></li><li aria-expanded="false" id="column-top-searches" class="QuickLinksstyles__ColumnContainer-sc-1q0vjsr-1 hKpXKA"><div aria-controls="column-top-searches" class="QuickLinksstyles__ColumnHeadingContainer-sc-1q0vjsr-2 goSXZr"><h2 class="QuickLinksstyles__ColumnHeadingText-sc-1q0vjsr-3 GzBex">Top Searches</h2><div class="QuickLinksstyles__ToggleExpandIconContainer-sc-1q0vjsr-7 cMZpiC"><svg viewBox="0 0 24 24" width="24" height="24" aria-labelledby="expand_top_searches__title" role="img" prefix="expand-column-top-searches" class="Iconstyles__StyledSvg-sc-1cuyaws-0 fQzGlt"><title id="expand_top_searches__title">Expand Top Searches</title><path d="M16.59 8.59L12 13.17 7.41 8.59 6 10l6 6 6-6z" fill="currentColor"></path><path d="M0 0h24v24H0z" fill="none"></path></svg></div></div><ul class="QuickLinksstyles__ColumnLinkListContainer-sc-1q0vjsr-4 iRjAhs"><li class="QuickLinksstyles__LinkItem-sc-1q0vjsr-5 jRomjt"><a href="/social-work-jobs" class="QuickLinksstyles__QuickLink-sc-1q0vjsr-6 bQkDsX">Social Work</a></li><li class="QuickLinksstyles__LinkItem-sc-1q0vjsr-5 jRomjt"><a href="/mental-health-counselling-jobs" class="QuickLinksstyles__QuickLink-sc-1q0vjsr-6 bQkDsX">Mental Health and Counselling</a></li><li class="QuickLinksstyles__LinkItem-sc-1q0vjsr-5 jRomjt"><a href="/project-management-jobs" class="QuickLinksstyles__QuickLink-sc-1q0vjsr-6 bQkDsX">Project Management</a></li><li class="QuickLinksstyles__LinkItem-sc-1q0vjsr-5 jRomjt"><a href="/management-jobs" class="QuickLinksstyles__QuickLink-sc-1q0vjsr-6 bQkDsX">Management</a></li><li class="QuickLinksstyles__LinkItem-sc-1q0vjsr-5 jRomjt"><a href="/youth-jobs" class="QuickLinksstyles__QuickLink-sc-1q0vjsr-6 bQkDsX">Youth</a></li><li class="QuickLinksstyles__LinkItem-sc-1q0vjsr-5 jRomjt"><a href="/family-services-jobs" class="QuickLinksstyles__QuickLink-sc-1q0vjsr-6 bQkDsX">Family Services</a></li><li class="QuickLinksstyles__LinkItem-sc-1q0vjsr-5 jRomjt"><a href="/disability-services-jobs" class="QuickLinksstyles__QuickLink-sc-1q0vjsr-6 bQkDsX">Disability Services</a></li><li class="QuickLinksstyles__LinkItem-sc-1q0vjsr-5 jRomjt"><a href="/administration-jobs" class="QuickLinksstyles__QuickLink-sc-1q0vjsr-6 bQkDsX">Administration</a></li></ul></li><li aria-expanded="false" id="column-employers" class="QuickLinksstyles__ColumnContainer-sc-1q0vjsr-1 hKpXKA"><div aria-controls="column-employers" class="QuickLinksstyles__ColumnHeadingContainer-sc-1q0vjsr-2 goSXZr"><h2 class="QuickLinksstyles__ColumnHeadingText-sc-1q0vjsr-3 GzBex">Employers</h2><div class="QuickLinksstyles__ToggleExpandIconContainer-sc-1q0vjsr-7 cMZpiC"><svg viewBox="0 0 24 24" width="24" height="24" aria-labelledby="expand_employers__title" role="img" prefix="expand-column-employers" class="Iconstyles__StyledSvg-sc-1cuyaws-0 fQzGlt"><title id="expand_employers__title">Expand Employers</title><path d="M16.59 8.59L12 13.17 7.41 8.59 6 10l6 6 6-6z" fill="currentColor"></path><path d="M0 0h24v24H0z" fill="none"></path></svg></div></div><ul class="QuickLinksstyles__ColumnLinkListContainer-sc-1q0vjsr-4 iRjAhs"><li class="QuickLinksstyles__LinkItem-sc-1q0vjsr-5 jRomjt"><a href="/advertise" class="QuickLinksstyles__QuickLink-sc-1q0vjsr-6 bQkDsX">Advertise a Job</a></li><li class="QuickLinksstyles__LinkItem-sc-1q0vjsr-5 jRomjt"><a href="/services" class="QuickLinksstyles__QuickLink-sc-1q0vjsr-6 bQkDsX">Services &amp; Prices</a></li><li class="QuickLinksstyles__LinkItem-sc-1q0vjsr-5 jRomjt"><a href="https://employers.ethicaljobs.com.au" target="_blank" class="QuickLinksstyles__QuickLink-sc-1q0vjsr-6 bQkDsX">Employer Login</a></li><li class="QuickLinksstyles__LinkItem-sc-1q0vjsr-5 jRomjt"><a href="/advertise#testimonials" class="QuickLinksstyles__QuickLink-sc-1q0vjsr-6 bQkDsX">Success Stories</a></li><li class="QuickLinksstyles__LinkItem-sc-1q0vjsr-5 jRomjt"><a href="/advertisingtermsofuse" class="QuickLinksstyles__QuickLink-sc-1q0vjsr-6 bQkDsX">Advertising Rules</a></li><li class="QuickLinksstyles__LinkItem-sc-1q0vjsr-5 jRomjt"><a href="/advertise" class="QuickLinksstyles__QuickLink-sc-1q0vjsr-6 bQkDsX">Resources for Employers</a></li><li class="QuickLinksstyles__LinkItem-sc-1q0vjsr-5 jRomjt"><a href="https://nfppeople.com.au/" target="_blank" class="QuickLinksstyles__QuickLink-sc-1q0vjsr-6 bQkDsX">Not-For-Profit People Conference</a></li></ul></li></ul><div class="SocialMenustyles__SocialMenuContainer-sc-11sneww-0 cXbOFh"><div class="SocialMenustyles__LogoContainer-sc-11sneww-1 eYGGnX"><svg viewBox="0 0 1000 229" class="Logostyles__StyledLogo-sc-2iwtf0-0 iLvUhj" aria-labelledby="logo-footer-title"><title id="logo-footer-title">Ethical Jobs Logo</title><g fill="none" fill-rule="evenodd"><path d="M783.222 204.116c-6.069 7.684-14.299 11.53-24.682 11.53-10.388 0-18.611-3.846-24.682-11.53-6.07-7.687-9.102-18.073-9.102-31.156 0-13.082 3.032-23.5 9.102-31.262 6.071-7.752 14.294-11.631 24.682-11.631 10.383 0 18.613 3.879 24.682 11.631 6.07 7.762 9.107 18.18 9.107 31.262 0 13.083-3.037 23.469-9.107 31.156zm9.613-70.914c-4.248-4.784-9.275-8.492-15.075-11.125-5.799-2.629-12.21-3.947-19.22-3.947-7.012 0-13.42 1.318-19.22 3.947-5.799 2.633-10.821 6.341-15.075 11.125-4.246 4.793-7.55 10.555-9.912 17.301-2.359 6.746-3.54 14.232-3.54 22.457 0 8.231 1.181 15.717 3.54 22.453 2.362 6.746 5.666 12.481 9.912 17.2a45.209 45.209 0 0015.075 11.025c5.8 2.633 12.208 3.947 19.22 3.947 7.01 0 13.421-1.314 19.22-3.947 5.8-2.629 10.827-6.305 15.075-11.025 4.246-4.719 7.55-10.454 9.912-17.2 2.359-6.736 3.541-14.222 3.541-22.453 0-8.225-1.182-15.711-3.541-22.457-2.362-6.746-5.666-12.508-9.912-17.301zM891.153 204.617c-6.877 7.358-15.984 11.029-27.312 11.029-6.477 0-11.703-.303-15.681-.91-3.977-.606-6.978-1.245-9-1.92v-73.241c1.208-.941 2.728-1.953 4.55-3.037 1.821-1.075 3.944-2.086 6.373-3.033 2.426-.941 5.057-1.719 7.891-2.324 2.83-.608 5.798-.91 8.9-.91 6.475 0 11.902 1.148 16.291 3.437 4.379 2.293 7.92 5.362 10.619 9.203 2.697 3.847 4.651 8.369 5.866 13.557 1.216 5.197 1.822 10.693 1.822 16.492 0 13.759-3.44 24.314-10.319 31.657zm11.937-70.909c-4.049-4.853-9.002-8.631-14.87-11.328-5.868-2.697-12.58-4.044-20.133-4.044-6.876 0-12.844.98-17.905 2.933-5.057 1.952-8.734 3.808-11.022 5.559V68.155l-13.154 2.432v151.332c3.911 1.351 8.901 2.628 14.972 3.846 6.07 1.213 13.755 1.82 23.066 1.82 7.685 0 14.668-1.25 20.937-3.74 6.271-2.496 11.666-6.104 16.188-10.827 4.518-4.72 8.023-10.451 10.519-17.197 2.495-6.745 3.743-14.364 3.743-22.861 0-7.959-1.046-15.274-3.137-21.951-2.093-6.678-5.158-12.444-9.204-17.301zM997.369 186.415c-1.755-3.304-4.046-6.139-6.879-8.501-2.831-2.357-6.102-4.374-9.813-6.056a280.35 280.35 0 00-11.631-4.936 424.554 424.554 0 01-10.42-4.43c-3.037-1.337-5.6-2.789-7.688-4.343-2.093-1.557-3.676-3.345-4.755-5.375-1.079-2.027-1.619-4.458-1.619-7.298s.61-5.239 1.82-7.196c1.216-1.958 2.836-3.58 4.86-4.867 2.017-1.281 4.345-2.228 6.976-2.835 2.631-.611 5.429-.915 8.397-.915 7.417 0 13.051.676 16.893 2.023 3.846 1.35 6.573 2.43 8.195 3.239l3.033-11.736c-1.89-.942-5.158-2.022-9.813-3.24-4.653-1.214-10.555-1.819-17.701-1.819-11.197 0-19.998 2.628-26.403 7.89-6.41 5.261-9.61 12.14-9.61 20.637 0 4.453.809 8.231 2.429 11.332a25.543 25.543 0 006.472 7.991c2.698 2.224 5.799 4.181 9.307 5.869a216.823 216.823 0 0011.128 4.953c4.854 2.022 8.935 3.777 12.242 5.262 3.302 1.484 5.967 3.033 7.991 4.655 2.025 1.617 3.469 3.436 4.35 5.459.875 2.026 1.314 4.453 1.314 7.284 0 5.937-2.464 10.15-7.382 12.646-4.926 2.495-11.165 3.741-18.715 3.741-4.184 0-7.86-.268-11.029-.809-3.169-.538-5.902-1.177-8.193-1.922-2.298-.739-4.115-1.415-5.462-2.021-1.35-.607-2.228-1.043-2.631-1.315l-3.439 11.934c1.618.809 4.855 1.99 9.713 3.543 4.852 1.549 11.867 2.326 21.041 2.326 12.269 0 21.947-2.427 29.031-7.283 7.079-4.858 10.622-12.004 10.622-21.447 0-4.991-.878-9.135-2.631-12.44M677.114 179.633c0 13.225-2.463 22.563-7.385 28.022-4.694 5.211-11.906 7.895-21.563 8.138-1.992.019-3.925.046-5.977.051v12.302c1.689.008 3.259.045 4.978.045.287 0 .558-.004.831-.008.063.004.122.008.187.008.103 0 .192-.014.298-.014h.037c8.069-.031 14.813-1.203 20.196-3.524 5.464-2.362 9.847-5.67 13.154-9.917 3.304-4.246 5.632-9.237 6.979-14.971 1.347-5.731 2.021-11.966 2.021-18.717V68.155l-13.756 2.542v108.936" fill="#51AF46"></path><g transform="translate(0 23)"><mask id="logo-footer-mask-a" fill="#fff"><path d="M.06.124h557.687V205.94H.06z"></path></mask><path d="M557.737 21.69c-.101-9.991-7.49-18.216-17.11-19.655L521.648.124l.007 15.417c.067 10.031 7.475 18.298 17.119 19.732l8.086 1.332a30.33 30.33 0 0110.887 4.467c0-.882 0-1.793-.003-2.711h.003l-.01-16.671" fill="#51AF46" mask="url(#logo-footer-mask-a)"></path><path fill="#25292E" mask="url(#logo-footer-mask-a)" d="M0 203.169V62.963h94.684v26.505H31.56v27.516h56.042v25.895H31.56v33.784h67.777v26.506H0M362.741 149.96c0-7.687 1.25-14.935 3.744-21.749 2.496-6.811 6.104-12.747 10.828-17.802 4.719-5.06 10.45-9.072 17.195-12.04 6.744-2.964 14.43-4.453 23.063-4.453 5.666 0 10.858.506 15.576 1.521a76.062 76.062 0 0113.758 4.347l-6.269 24.08c-2.833-1.08-5.938-2.027-9.306-2.836-3.373-.808-7.152-1.212-11.332-1.212-8.901 0-15.546 2.765-19.93 8.294-4.383 5.533-6.573 12.816-6.573 21.85 0 9.577 2.057 16.994 6.171 22.256 4.113 5.256 11.296 7.89 21.548 7.89 3.639 0 7.552-.335 11.734-1.011 4.177-.671 8.023-1.751 11.531-3.24l4.249 24.686c-3.508 1.483-7.89 2.762-13.15 3.847-5.261 1.074-11.06 1.612-17.402 1.612-9.71 0-18.073-1.448-25.083-4.347-7.015-2.9-12.782-6.842-17.301-11.837-4.522-4.987-7.822-10.891-9.915-17.702-2.093-6.81-3.136-14.195-3.136-22.154"></path></g><path d="M507.005 205.128c2.967 0 5.8-.064 8.5-.203 2.697-.129 4.854-.335 6.472-.606v-22.862c-1.215-.266-3.033-.538-5.464-.808-2.424-.267-4.653-.405-6.677-.405-2.831 0-5.496.17-7.991.505-2.495.336-4.685.979-6.574 1.922-1.891.945-3.373 2.228-4.45 3.846-1.083 1.617-1.62 3.638-1.62 6.07 0 4.724 1.585 7.991 4.756 9.811 3.166 1.82 7.516 2.73 13.048 2.73zm-2.426-88.212c8.901 0 16.318 1.016 22.253 3.038 5.935 2.026 10.689 4.926 14.266 8.698 3.571 3.778 6.098 8.365 7.585 13.759 1.481 5.395 2.223 11.401 2.223 18.009v62.716c-4.317.947-10.316 2.059-18.004 3.337-7.688 1.282-16.996 1.921-27.921 1.921-6.877 0-13.117-.608-18.714-1.816-5.597-1.218-10.417-3.208-14.463-5.973-4.047-2.762-7.154-6.37-9.309-10.823-2.159-4.448-3.237-9.912-3.237-16.386 0-6.204 1.248-11.465 3.743-15.781 2.495-4.315 5.831-7.752 10.013-10.321 4.182-2.559 8.972-4.416 14.37-5.564 5.389-1.145 10.989-1.719 16.789-1.719 3.912 0 7.385.175 10.42.506 3.035.34 5.493.781 7.384 1.318V159c0-5.124-1.551-9.237-4.656-12.339-3.101-3.101-8.494-4.654-16.181-4.654-5.129 0-10.186.372-15.176 1.111-4.99.744-9.306 1.788-12.95 3.135l-3.841-24.273c1.753-.541 3.944-1.117 6.575-1.723a115.992 115.992 0 018.598-1.617c3.102-.474 6.374-.878 9.813-1.218a108.69 108.69 0 0110.42-.506zM290.011 146.253c-1.415-5.934-3.842-11.057-7.279-15.371-3.442-4.32-8.028-7.656-13.758-10.019-5.738-2.356-12.92-3.538-21.547-3.538-2.971 0-6.041.303-9.205.91-3.173.602-5.767 1.25-7.789 1.92V69.171l-10.551 1.696v.004l-5.967.961c-7.694 1.47-13.528 8.166-13.611 16.272h-.009v4.241l-.007-.018v133.842h30.145v-80.923a81.458 81.458 0 016.374-1.52c2.355-.474 4.882-.708 7.582-.708 6.744 0 11.362 2.022 13.86 6.07 2.497 4.044 3.744 10.923 3.744 20.633v56.448h30.146v-60.088c0-7.283-.708-13.887-2.128-19.828M180.866 199.663c-2.833 1.085-5.967 1.926-9.406 2.533-3.44.606-6.776.91-10.016.91-6.746 0-11.228-1.889-13.453-5.666-2.228-3.773-3.341-8.832-3.341-15.174v-37.429h36.216v-25.086H144.65V88.389l-16.545 2.67c-7.681 1.479-13.501 8.17-13.584 16.267h-.008v4.241c-.003-.004-.005-.013-.008-.018v71.122c0 6.879.641 13.15 1.926 18.816 1.277 5.662 3.539 10.493 6.775 14.467 3.24 3.98 7.553 7.081 12.95 9.305 5.393 2.224 12.205 3.342 20.433 3.342 6.473 0 11.936-.543 16.39-1.623 4.448-1.075 8.494-2.358 12.14-3.842l-4.253-23.473M328.021 122.412c-7.695 1.471-13.529 8.166-13.611 16.273l-.016 87.484h30.145V119.751l-16.518 2.661M616.15 203.308c-3.639-.267-6.541-.877-8.701-1.821-2.157-.941-3.811-2.154-4.954-3.638-1.148-1.49-1.923-3.305-2.324-5.464-.407-2.16-.609-4.586-.609-7.284V69.171l-16.518 2.661c-7.695 1.47-13.529 8.166-13.611 16.272h-.005l-.005 4.241-.006-.018v98.937c0 5.647.569 10.725 1.716 15.233 1.141 4.508 3.297 8.345 6.456 11.506 3.159 3.157 7.468 5.615 12.915 7.367 4.083 1.307 9.106 2.159 15.041 2.562.275.018.567.03.848.048.672.041 1.346.08 2.042.11.669.028 1.363.046 2.054.064.276.005.54.019.819.023v.014h7.765v-24.819l-2.923-.064M342.267 78.263c-3.58-3.169-7.789-4.756-12.647-4.756-4.854 0-9.073 1.587-12.643 4.756-3.578 3.168-5.366 7.518-5.366 13.046 0 5.533 1.788 9.884 5.366 13.053 3.57 3.168 7.789 4.751 12.643 4.751 4.858 0 9.067-1.583 12.647-4.751 3.57-3.169 5.36-7.52 5.36-13.053 0-5.528-1.79-9.878-5.36-13.046" fill="#25292E"></path><path d="M603.261 5.731c-18.999 2.839-33.596 19.088-33.799 38.83-.009.005-.014 11.036-.018 19.622 3.272-2.156 6.976-3.726 10.998-4.494l4.645-.847 21.846-3.57c19.046-2.84 33.687-19.181 33.826-38.996l.006-15.481-37.504 4.936" fill="#51AF46"></path></g></svg></div><div class="SocialMenustyles__SocialIconList-sc-11sneww-2 kRxgpG"><a href="https://www.facebook.com/ethicaljobs" target="_blank" class="SocialMenustyles__IconLink-sc-11sneww-3 kOpLFO"><div data-tip="Share on Facebook" data-for="tooltip-facebook-footer"><div class="__react_component_tooltip tooltip-facebook-footer place-bottom type-dark" id="tooltip-facebook-footer" data-id="tooltip"><style aria-hidden="true">
  	.tooltip-facebook-footer {
	    color: #fff;
	    background: #222;
	    border: 1px solid transparent;
  	}

  	.tooltip-facebook-footer.place-top {
        margin-top: -10px;
    }
    .tooltip-facebook-footer.place-top::before {
        border-top: 8px solid transparent;
    }
    .tooltip-facebook-footer.place-top::after {
        border-left: 8px solid transparent;
        border-right: 8px solid transparent;
        bottom: -6px;
        left: 50%;
        margin-left: -8px;
        border-top-color: #222;
        border-top-style: solid;
        border-top-width: 6px;
    }

    .tooltip-facebook-footer.place-bottom {
        margin-top: 10px;
    }
    .tooltip-facebook-footer.place-bottom::before {
        border-bottom: 8px solid transparent;
    }
    .tooltip-facebook-footer.place-bottom::after {
        border-left: 8px solid transparent;
        border-right: 8px solid transparent;
        top: -6px;
        left: 50%;
        margin-left: -8px;
        border-bottom-color: #222;
        border-bottom-style: solid;
        border-bottom-width: 6px;
    }

    .tooltip-facebook-footer.place-left {
        margin-left: -10px;
    }
    .tooltip-facebook-footer.place-left::before {
        border-left: 8px solid transparent;
    }
    .tooltip-facebook-footer.place-left::after {
        border-top: 5px solid transparent;
        border-bottom: 5px solid transparent;
        right: -6px;
        top: 50%;
        margin-top: -4px;
        border-left-color: #222;
        border-left-style: solid;
        border-left-width: 6px;
    }

    .tooltip-facebook-footer.place-right {
        margin-left: 10px;
    }
    .tooltip-facebook-footer.place-right::before {
        border-right: 8px solid transparent;
    }
    .tooltip-facebook-footer.place-right::after {
        border-top: 5px solid transparent;
        border-bottom: 5px solid transparent;
        left: -6px;
        top: 50%;
        margin-top: -4px;
        border-right-color: #222;
        border-right-style: solid;
        border-right-width: 6px;
    }
  </style></div><svg viewBox="-3 0 21 24" width="24" height="24" aria-labelledby="facebook_icon__title" role="img" prefix="icon-share-fb-footer" class="Iconstyles__StyledSvg-sc-1cuyaws-0 fQzGlt"><title id="facebook_icon__title">Facebook icon</title><path d="M8 8h4l-.5 4H8v12H2.812V12H0V8h2.813V5.312c0-1.75.437-3.072 1.312-3.968C5 .448 6.458 0 8.5 0H12v4H9.875c-.792 0-1.302.125-1.531.375-.23.25-.344.667-.344 1.25V8z" fill="currentColor" fill-rule="nonzero"></path></svg></div></a><a href="https://www.linkedin.com/company/ethicaljobs-com-au/" target="_blank" class="SocialMenustyles__IconLink-sc-11sneww-3 kOpLFO"><div data-tip="Share on Linkedin" data-for="tooltip-linkedIn-footer"><div class="__react_component_tooltip tooltip-linkedIn-footer place-bottom type-dark" id="tooltip-linkedIn-footer" data-id="tooltip"><style aria-hidden="true">
  	.tooltip-linkedIn-footer {
	    color: #fff;
	    background: #222;
	    border: 1px solid transparent;
  	}

  	.tooltip-linkedIn-footer.place-top {
        margin-top: -10px;
    }
    .tooltip-linkedIn-footer.place-top::before {
        border-top: 8px solid transparent;
    }
    .tooltip-linkedIn-footer.place-top::after {
        border-left: 8px solid transparent;
        border-right: 8px solid transparent;
        bottom: -6px;
        left: 50%;
        margin-left: -8px;
        border-top-color: #222;
        border-top-style: solid;
        border-top-width: 6px;
    }

    .tooltip-linkedIn-footer.place-bottom {
        margin-top: 10px;
    }
    .tooltip-linkedIn-footer.place-bottom::before {
        border-bottom: 8px solid transparent;
    }
    .tooltip-linkedIn-footer.place-bottom::after {
        border-left: 8px solid transparent;
        border-right: 8px solid transparent;
        top: -6px;
        left: 50%;
        margin-left: -8px;
        border-bottom-color: #222;
        border-bottom-style: solid;
        border-bottom-width: 6px;
    }

    .tooltip-linkedIn-footer.place-left {
        margin-left: -10px;
    }
    .tooltip-linkedIn-footer.place-left::before {
        border-left: 8px solid transparent;
    }
    .tooltip-linkedIn-footer.place-left::after {
        border-top: 5px solid transparent;
        border-bottom: 5px solid transparent;
        right: -6px;
        top: 50%;
        margin-top: -4px;
        border-left-color: #222;
        border-left-style: solid;
        border-left-width: 6px;
    }

    .tooltip-linkedIn-footer.place-right {
        margin-left: 10px;
    }
    .tooltip-linkedIn-footer.place-right::before {
        border-right: 8px solid transparent;
    }
    .tooltip-linkedIn-footer.place-right::after {
        border-top: 5px solid transparent;
        border-bottom: 5px solid transparent;
        left: -6px;
        top: 50%;
        margin-top: -4px;
        border-right-color: #222;
        border-right-style: solid;
        border-right-width: 6px;
    }
  </style></div><svg viewBox="0 0 24 24" width="24" height="24" aria-labelledby="linked_in_icon__title" role="img" prefix="icon-share-li-footer" class="Iconstyles__StyledSvg-sc-1cuyaws-0 fQzGlt"><title id="linked_in_icon__title">LinkedIn icon</title><path d="M22.063 0c.541 0 1 .177 1.375.531.375.354.562.802.562 1.344v20.063c0 .541-.187 1.02-.563 1.437-.375.417-.833.625-1.375.625h-20c-.541 0-1.02-.208-1.437-.625C.208 22.958 0 22.479 0 21.937V1.875C0 1.333.198.885.594.531.99.177 1.479 0 2.063 0h20zM7.438 20V9.312H4V20h3.438zM4.5 7.187c.333.334.77.5 1.313.5.541 0 .99-.177 1.343-.53.354-.355.532-.782.532-1.282 0-.542-.167-.99-.5-1.344C6.854 4.177 6.417 4 5.875 4c-.542 0-.99.177-1.344.531C4.177 4.885 4 5.333 4 5.875c0 .5.167.937.5 1.313zM20 20v-6.25c0-1.542-.365-2.708-1.094-3.5-.729-.792-1.677-1.188-2.843-1.188-1.25 0-2.292.584-3.125 1.75v-1.5H9.5V20h3.438v-6.063c0-.416.041-.708.124-.874.334-.834.917-1.25 1.75-1.25 1.167 0 1.75.77 1.75 2.312V20H20z" fill="currentColor" fill-rule="nonzero"></path></svg></div></a><a href="https://twitter.com/ethicaljobs" target="_blank" class="SocialMenustyles__IconLink-sc-11sneww-3 kOpLFO"><div data-tip="Share on Twitter" data-for="tooltip-twitter-footer"><div class="__react_component_tooltip tooltip-twitter-footer place-bottom type-dark" id="tooltip-twitter-footer" data-id="tooltip"><style aria-hidden="true">
  	.tooltip-twitter-footer {
	    color: #fff;
	    background: #222;
	    border: 1px solid transparent;
  	}

  	.tooltip-twitter-footer.place-top {
        margin-top: -10px;
    }
    .tooltip-twitter-footer.place-top::before {
        border-top: 8px solid transparent;
    }
    .tooltip-twitter-footer.place-top::after {
        border-left: 8px solid transparent;
        border-right: 8px solid transparent;
        bottom: -6px;
        left: 50%;
        margin-left: -8px;
        border-top-color: #222;
        border-top-style: solid;
        border-top-width: 6px;
    }

    .tooltip-twitter-footer.place-bottom {
        margin-top: 10px;
    }
    .tooltip-twitter-footer.place-bottom::before {
        border-bottom: 8px solid transparent;
    }
    .tooltip-twitter-footer.place-bottom::after {
        border-left: 8px solid transparent;
        border-right: 8px solid transparent;
        top: -6px;
        left: 50%;
        margin-left: -8px;
        border-bottom-color: #222;
        border-bottom-style: solid;
        border-bottom-width: 6px;
    }

    .tooltip-twitter-footer.place-left {
        margin-left: -10px;
    }
    .tooltip-twitter-footer.place-left::before {
        border-left: 8px solid transparent;
    }
    .tooltip-twitter-footer.place-left::after {
        border-top: 5px solid transparent;
        border-bottom: 5px solid transparent;
        right: -6px;
        top: 50%;
        margin-top: -4px;
        border-left-color: #222;
        border-left-style: solid;
        border-left-width: 6px;
    }

    .tooltip-twitter-footer.place-right {
        margin-left: 10px;
    }
    .tooltip-twitter-footer.place-right::before {
        border-right: 8px solid transparent;
    }
    .tooltip-twitter-footer.place-right::after {
        border-top: 5px solid transparent;
        border-bottom: 5px solid transparent;
        left: -6px;
        top: 50%;
        margin-top: -4px;
        border-right-color: #222;
        border-right-style: solid;
        border-right-width: 6px;
    }
  </style></div><svg viewBox="0 -1 23 22" width="24" height="24" aria-labelledby="twitter_icon__title" role="img" prefix="icon-share-twitter-footer" class="Iconstyles__StyledSvg-sc-1cuyaws-0 fQzGlt"><title id="twitter_icon__title">Twitter icon</title><path d="M24 2.339c-.61.95-1.424 1.797-2.44 2.542v.61c0 3.56-1.28 6.789-3.84 9.687-2.559 2.898-5.957 4.347-10.195 4.347-2.711 0-5.22-.745-7.525-2.237.542.068.932.102 1.17.102 2.27 0 4.305-.712 6.101-2.136a4.95 4.95 0 01-2.847-.991 4.658 4.658 0 01-1.73-2.416c.408.068.713.102.916.102.34 0 .78-.068 1.322-.203-1.118-.238-2.06-.805-2.822-1.704A4.686 4.686 0 01.966 6.915v-.05c.746.406 1.492.61 2.237.61-1.457-.95-2.186-2.322-2.186-4.12 0-.847.22-1.66.661-2.44 2.61 3.22 5.983 4.932 10.119 5.136-.068-.237-.102-.61-.102-1.119 0-1.39.474-2.56 1.424-3.508C14.068.474 15.237 0 16.627 0c1.39 0 2.576.525 3.56 1.576 1.016-.17 2.067-.576 3.152-1.22-.339 1.186-1.068 2.102-2.186 2.746 1.05-.102 2-.356 2.847-.763z" fill="currentColor" fill-rule="nonzero"></path><path d="M0 0h24v24H0z" fill="none"></path></svg></div></a></div></div><nav aria-labelledby="footer-navigation" class="FooterNavstyles__NavContainer-sc-55bw3z-0 GqDUU"><h2 hidden="" id="footer-navigation" class="Headingstyles__StyledHeading-sc-1wgj8fz-0 fAvvqR">Footer Navigation</h2><ul class="FooterNavstyles__NavList-sc-55bw3z-1 kpDBrU"><li class="FooterNavstyles__NavItem-sc-55bw3z-2 leyOGM"><a href="/about" class="FooterNavstyles__NavLink-sc-55bw3z-3 iDeRhk">About Us</a></li><li class="FooterNavstyles__NavItem-sc-55bw3z-2 leyOGM"><a rel="nofollow" href="/contact" class="FooterNavstyles__NavLink-sc-55bw3z-3 iDeRhk">Contact Us</a></li><li class="FooterNavstyles__NavItem-sc-55bw3z-2 leyOGM"><a href="/blog" class="FooterNavstyles__NavLink-sc-55bw3z-3 iDeRhk">Career Advice</a></li><li class="FooterNavstyles__NavItem-sc-55bw3z-2 leyOGM"><a href="/privacypolicy" class="FooterNavstyles__NavLink-sc-55bw3z-3 iDeRhk">Privacy Policy</a></li><li class="FooterNavstyles__NavItem-sc-55bw3z-2 leyOGM"><a href="/terms" class="FooterNavstyles__NavLink-sc-55bw3z-3 iDeRhk">Terms &amp; Conditions</a></li></ul><div class="FooterNavstyles__CopyRightSection-sc-55bw3z-4 iLqdpw">Copyright © <!-- -->2022<!-- --> Ethicaljobs.com.au ABN 45 133 489 657</div></nav><nav class="Acknowledgementstyles__TextBlurb-sc-1iohl6l-0 ivMykP">We respectfully acknowledge the Kulin Nations – the traditional owners of the place now known as Melbourne, on which our office stands. We pay respect to their Elders, past, present and emerging. We also recognise that no treaty was ever signed with the Kulin Nations, nor was this land ever ceded by them. We support the treaty currently being negotiated to make amends for past wrongs.</nav></div><div id="hidden-job-search-form" style="display:none"><form action="#" id="job-search-form" class="JobSearchFormstyles__FormWrapper-sc-eilzgr-2 iHewN"><h2 hidden="" id="h-job-search-form" class="Headingstyles__StyledHeading-sc-1wgj8fz-0 fAvvqR">Job search form</h2><div class="Containerstyles__Container-sc-qy8lim-0 gHkfaC"><div class="JobSearchFormstyles__MainSearchWrapper-sc-eilzgr-3 dAyWNd"><div class="Formstyles__FormRow-sc-hsar3g-1 Dropdownstyles__DropdownRow-sc-2bcp17-0 clIqYv"><div class="Formstyles__FormGroup-sc-hsar3g-6 kFGRnv"><label for="input-locations" class="Formstyles__Label-sc-hsar3g-4 cSHmgT">Where</label><div class="sc-fzoydu hIBgHq"><div class="sc-fzoJMP iEKeUe multiselect-label multiselect-closed"><input type="text" name="locations" value="Any Location" placeholder="Any Location" tabindex="0" autoComplete="off" class="sc-fzomuh jhBpqe multiselect-input"/><div role="button" class="sc-fzoYHE dmLyoF multiselect-indicator"><svg aria-hidden="true" focusable="false" data-prefix="fal" data-icon="angle-down" class="svg-inline--fa fa-angle-down fa-w-8 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 256 512" style="color:#777777;font-size:24px;height:16px;width:36px"><path fill="currentColor" d="M119.5 326.9L3.5 209.1c-4.7-4.7-4.7-12.3 0-17l7.1-7.1c4.7-4.7 12.3-4.7 17 0L128 287.3l100.4-102.2c4.7-4.7 12.3-4.7 17 0l7.1 7.1c4.7 4.7 4.7 12.3 0 17L136.5 327c-4.7 4.6-12.3 4.6-17-.1z"></path></svg></div></div></div><div aria-hidden="true" class="Dropdownstyles__DropdownMask-sc-2bcp17-1 jWuHwV"></div></div><div class="Formstyles__FormGroup-sc-hsar3g-6 kFGRnv"><label for="input-categories" class="Formstyles__Label-sc-hsar3g-4 cSHmgT">What</label><div class="sc-fzoydu hIBgHq"><div class="sc-fzoJMP iEKeUe multiselect-label multiselect-closed"><input type="text" name="categories" value="Any Classification" placeholder="Any Classification" tabindex="0" autoComplete="off" class="sc-fzomuh jhBpqe multiselect-input"/><div role="button" class="sc-fzoYHE dmLyoF multiselect-indicator"><svg aria-hidden="true" focusable="false" data-prefix="fal" data-icon="angle-down" class="svg-inline--fa fa-angle-down fa-w-8 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 256 512" style="color:#777777;font-size:24px;height:16px;width:36px"><path fill="currentColor" d="M119.5 326.9L3.5 209.1c-4.7-4.7-4.7-12.3 0-17l7.1-7.1c4.7-4.7 12.3-4.7 17 0L128 287.3l100.4-102.2c4.7-4.7 12.3-4.7 17 0l7.1 7.1c4.7 4.7 4.7 12.3 0 17L136.5 327c-4.7 4.6-12.3 4.6-17-.1z"></path></svg></div></div></div><div aria-hidden="true" class="Dropdownstyles__DropdownMask-sc-2bcp17-1 jWuHwV"></div></div><div class="Formstyles__FormGroup-sc-hsar3g-6 Formstyles__KeywordInputFormGroup-sc-hsar3g-7 ffZfeN"><label for="keywords" class="Formstyles__Label-sc-hsar3g-4 cSHmgT">Keywords</label><div class="Inputstyles__InputWrapper-sc-evmu2e-1 eXCosA"><input type="text" name="keywords" placeholder="Keywords" value="" class="Formstyles__Input-sc-hsar3g-2 Inputstyles__StyledInput-sc-evmu2e-0 kmSEOa"/></div></div><span data-testid="main-search-button"><button class="Buttonstyles__StyledButton-sc-hdceil-0 kmIcHH" style="width:110px">Search</button></span></div></div></div><div class="JobSearchFormstyles__ExtensionWrapper-sc-eilzgr-0 dxQUfo"><div class="Containerstyles__Container-sc-qy8lim-0 gHkfaC"><div class="JobSearchFormstyles__ExtensionControls-sc-eilzgr-1 fgDjtM"><button type="button" aria-expanded="true" class="ToggleButtonstyles__ToggleButton-sc-llas9v-0 spMZI">Advanced search<svg viewBox="0 0 24 24" width="24" height="24" aria-labelledby="show_advanced_search_options__title" role="img" prefix="jobsearch-expand-icon" class="Iconstyles__StyledSvg-sc-1cuyaws-0 jWwOuF"><title id="show_advanced_search_options__title">Show advanced search options</title><path d="M12 8l-6 6 1.41 1.41L12 10.83l4.59 4.58L18 14z" fill="currentColor"></path><path d="M0 0h24v24H0z" fill="none"></path></svg></button><button class="Buttonstyles__StyledButton-sc-hdceil-0 kmIcHH">Search</button></div></div><div class="JobSearchFormstyles__AdvancedSearchWrapper-sc-eilzgr-4 imrNvV"><div class="Containerstyles__Container-sc-qy8lim-0 gHkfaC"><div class="Formstyles__FormRow-sc-hsar3g-1 Dropdownstyles__DropdownRow-sc-2bcp17-0 clIqYv"><div class="Formstyles__FormGroup-sc-hsar3g-6 kFGRnv"><label for="input-workTypes" class="Formstyles__Label-sc-hsar3g-4 cSHmgT">Work Type</label><div class="sc-fzoydu hIBgHq"><div class="sc-fzoJMP iEKeUe multiselect-label multiselect-closed"><input type="text" name="workTypes" value="Any Type" placeholder="Any Type" tabindex="0" autoComplete="off" class="sc-fzomuh jhBpqe multiselect-input"/><div role="button" class="sc-fzoYHE dmLyoF multiselect-indicator"><svg aria-hidden="true" focusable="false" data-prefix="fal" data-icon="angle-down" class="svg-inline--fa fa-angle-down fa-w-8 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 256 512" style="color:#777777;font-size:24px;height:16px;width:36px"><path fill="currentColor" d="M119.5 326.9L3.5 209.1c-4.7-4.7-4.7-12.3 0-17l7.1-7.1c4.7-4.7 12.3-4.7 17 0L128 287.3l100.4-102.2c4.7-4.7 12.3-4.7 17 0l7.1 7.1c4.7 4.7 4.7 12.3 0 17L136.5 327c-4.7 4.6-12.3 4.6-17-.1z"></path></svg></div></div></div><div aria-hidden="true" class="Dropdownstyles__DropdownMask-sc-2bcp17-1 jWuHwV"></div></div><div class="Formstyles__FormGroup-sc-hsar3g-6 kFGRnv"><label for="input-sectors" class="Formstyles__Label-sc-hsar3g-4 cSHmgT">Sector</label><div class="sc-fzoydu hIBgHq"><div class="sc-fzoJMP iEKeUe multiselect-label multiselect-closed"><input type="text" name="sectors" value="Any Sector" placeholder="Any Sector" tabindex="0" autoComplete="off" class="sc-fzomuh jhBpqe multiselect-input"/><div role="button" class="sc-fzoYHE dmLyoF multiselect-indicator"><svg aria-hidden="true" focusable="false" data-prefix="fal" data-icon="angle-down" class="svg-inline--fa fa-angle-down fa-w-8 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 256 512" style="color:#777777;font-size:24px;height:16px;width:36px"><path fill="currentColor" d="M119.5 326.9L3.5 209.1c-4.7-4.7-4.7-12.3 0-17l7.1-7.1c4.7-4.7 12.3-4.7 17 0L128 287.3l100.4-102.2c4.7-4.7 12.3-4.7 17 0l7.1 7.1c4.7 4.7 4.7 12.3 0 17L136.5 327c-4.7 4.6-12.3 4.6-17-.1z"></path></svg></div></div></div><div aria-hidden="true" class="Dropdownstyles__DropdownMask-sc-2bcp17-1 jWuHwV"></div></div><div class="Formstyles__FormGroup-sc-hsar3g-6 Formstyles__EmployerInputFormGroup-sc-hsar3g-8 fUPGzW"><label for="employer" class="Formstyles__Label-sc-hsar3g-4 cSHmgT">Employer</label><div class="Inputstyles__InputWrapper-sc-evmu2e-1 eXCosA"><input type="text" name="employer" placeholder="Employer" value="" class="Formstyles__Input-sc-hsar3g-2 Inputstyles__StyledInput-sc-evmu2e-0 kmSEOa"/></div></div></div></div></div></div></form></div></footer><div class="CtaScrollIn__Container-sc-qhfo5s-0 loWrFh"><a href="#" class="Buttonstyles__StyledLinkButton-sc-hdceil-1 iatDRa Ctastyles__CtaButton-sc-1sljjwg-3 kEatNl" target="">Create a job alert</a></div></div></div><script id="__NEXT_DATA__" type="application/json">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</script></body></html>